<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!-- Consider adding a manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->


<head>
	<meta http-equiv="Cache-Control" content="no-cache, no-store, must-revalidate" />
	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="Expires" content="0" />

	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Enterprise solutions, Global Business, Political Situations, Retail Tech, The Economy">
	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://retailwire.com/xmlrpc.php" />
	<!-- <link rel="stylesheet" href="https://yui.yahooapis.com/pure/0.6.0/pure-min.css"> -->
	<link rel="stylesheet" href="https://retailwire.com/wp-content/themes/retailwire/css/print.css" media="print">

	<title>NRF puts on another ‘big show’ for a hopeful industry &#8211; RetailWire</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="https://retailwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="https://retailwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; NRF puts on another ‘big show’ for a hopeful industry Comments Feed" href="https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://retailwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://retailwire.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://retailwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://retailwire.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://retailwire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #509cd0;
	border: 1px solid #509cd0;
}

</style>
<link rel='stylesheet' id='style-css'  href='https://retailwire.com/wp-content/themes/retailwire/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://retailwire.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-validator-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-tooltipster-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://retailwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/modernizr-2.8.3-min.js?ver=2.8.3-b-modified-1574963938'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0-b-modified-1574965619'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1-b-modified-1574965619'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2-b-modified-1574965654'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0-b-modified-1574965619'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":0,"is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":106623,"loadLastCommentId":"158447"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=9999-b-modified-1574965601'></script>
<link rel='https://api.w.org/' href='https://retailwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://retailwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://retailwire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will ‘guests’ love Target even more as Circle members?' href='https://retailwire.com/discussion/will-guests-love-target-even-more-as-circle-members/' />
<link rel='next' title='Is Amazon more friend or foe for digital start-ups?' href='https://retailwire.com/discussion/is-amazon-more-friend-or-foe-for-digital-start-ups/' />
<link rel="canonical" href="https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/" />
<link rel='shortlink' href='https://retailwire.com/?p=106623' />
<link rel="alternate" type="application/json+oembed" href="https://retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px 0px 16px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 { min-width:0px; max-width:624px; margin: 0 auto; }
	.b-6 { margin:0px 12px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">
#cff .cff-album-item .cff-album-cover, #cff .cff-photo.cff-crop, #cff .cff-main-image.cff-crop{
    width: 50%;
}

#cff .cff-album-item .cff-album-info {
    width: 45%;
    clear: none;
    margin-left: 5%;
}

#cff .cff-album-item {
  text-align: left !important;
}

#cff .cff-album-item h4 {
  font-size: 16px;
  font-weight: bold;
}
</style>
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://retailwire.com/wp-content/plugins";
var cffajaxurl = "https://retailwire.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
<style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#64B8F4;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#64B8F4;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#939393;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#939393;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto; margin: 0 auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style>
            
<style>
#bannercontainer { background: #222222 url('') repeat scroll top left; }
#footercontainer { background-color: #222222; }
.smallprint { text-align: center; }
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","page_info":{"template":"posts","post_type":"discussion"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021" async="async"></script><link rel="icon" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.list-braintrust-1 .list-user {
	width: 17%;
}

.cff-header i {
	display: none;
}

.sub-list-press {
	padding: 5px 10px 10px 10px;
}

.sub-list-press.yes {
	background-color: #f0f5fa;
	border-bottom: 1px solid #fff;
}

.sub-list-press h3 {
	margin-bottom: 5px;
}

.list-press {
	margin-left: 0;
}

.pr-blurb {
	font-size: 12px;
	color: #393e42;
}

.title-dis-2 {
    background: #76c7ff;
    color: #fff;
    font-size: 14px;
    padding: 2px 15px;
    text-transform: uppercase;
    font-weight: 700;
		margin-bottom: 20px;
}
.module-label-2 {
color: #fff !important;
font-size: 16px !important;
padding: 2px 14px !important;
text-transform: uppercase !important;
font-weight: 700 !important;
line-height: 1.5 !important;
margin: 0px 0 20px 10px;
display: 
	inline-block;
}

.retail-new {
	margin-top: 20px;
}

.retail-new .retail-news-listing h2 a {
	font-size: 24px;
}

.retail-new-discussions-info {
font-size: 13px;
    color: #666666;
    text-transform: uppercase;
    padding: 0 10px 10px 10px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.fa-thumbs-up, #wpcomm .wpdiscuz-readmore {
	color: #64B8F4;
}
</style>
</head>

<body data-rsssl=1 class="discussion-template-default single single-discussion postid-106623 single-format-standard custom-background wpb-js-composer js-comp-ver-6.1 vc_responsive">
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-37883724-1', 'auto');
	ga('send', 'pageview');
</script>
<script type="text/javascript">
function date(){
	var currentTime = new Date();
	var hours = currentTime.getHours();
	var minutes = currentTime.getMinutes();
	if (minutes < 10){
		minutes = "0" + minutes;
	}
	document.write(hours + ":" + minutes + " ");
	if(hours > 11){
		document.write("PM");
	} else {
		document.write("AM");
	}
}
</script>
<div id="wrapper" class="hfeed site">
	<div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a>
	</div>
		<div class="ad-ipad">
																<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-749"><a class="gofollow" data-track="NzQ5LDEsMSw2MA==" href="https://paybright.com/for-businesses/?utm_source=RetailWire&utm_medium=Ad&utm_campaign=homepagead"><img src="https://retailwire.com/wp-content/uploads/2019/12/PayBright-retailwire-ad-970x90-52.png" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
								
		</div>
		<div class="dont-miss">
			<p><a href="https://retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p>
			<span class="close-miss"></span>
		</div>
	<div id="headerwrapper">	
	<div id="headercontainer">
		<header id="masthead" class="site-header row" role="banner">
			
			<div class="col grid_3_of_12 site-title">
				<div class="social-media-icons hide_ipad">
					<ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://retailwire.wpengine.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul>				</div>
				<h1>
					<a href="https://retailwire.com/" title="RetailWire" rel="home">
													<img src="https://retailwire.wpengine.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" />
											</a>
				</h1>
			</div> <!-- /.col.grid_5_of_12 -->

			<div class="col grid_9_of_12">
				<div class="top-right hide_ipad">
					<ul>
						<li>
													<a href="https://retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="https://retailwire.com/subscribe">Newsletter Sign Up</a>
												</li>
<!-- 						<li>
							<a href="https://retailwire.com/subscribe"  class="join">Join the Braintrust</a>
						</li> -->
						<li class="form-seach-top">
							<a href="#" class="link-search">search</a>
							<div class="content-f-top">
								<form role="search" method="get" class="search-form" action="https://retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	
							</div>
						</li>

					</ul>
				</div>
				<ul class="m-top-right show_ipad">
					<li>
														<a href="https://retailwire.com/member-login" class="m-regis"></a>
											</li> 
					<!-- <li><a href="https://retailwire.com/subscribe" class="m-join"></a></li> -->
					<li><a href="#" class="m-link-search"></a></li>

				</ul>
				<nav id="site-navigation" class="main-navigation hide_ipad" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>				</nav> <!-- /.site-navigation.main-navigation -->
			</div> <!-- /.col.grid_7_of_12 -->
			<div class="m-menu-top show_ipad">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>				</nav>
			</div>
			<span class="m-arrow-menu"></span>
			<span class="m-arrow-search"></span>
			<div class="menu-mobile">
				<div class="m-top-menu">
					<span class="close-menu"></span>
					<div class="search-mobile">
						<form role="search" method="get" class="search-form" action="https://retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
			    </div>
				<div class="m-bottom-menu">
					<ul class="nav-menu-mobile">
							<li>
																	<a href="https://retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="https://retailwire.com/subscribe">Newsletter Sign Up</a>
															
							</li>
<!-- 							<li>
								<a href="https://retailwire.com/contact" class="join">join the braintrust</a>
							</li> -->
					</ul>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>					<div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-80933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					
				</div>
				
			</div>
		</header> <!-- /#masthead.site-header.row -->

	</div> <!-- /#headercontainer -->
	</div>
	<div class="date-page">
		<div class="container">
			<span class="content-date">
				Wednesday, 01/15/2020			</span>
		</div>
	</div>
	<div id="bannercontainer">
		<div class="banner row">
															<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-742"><a class="gofollow" data-track="NzQyLDEsMSw2MA==" href="https://www.reflexisinc.com/nrf-2020" target="_blank"><img src="https://retailwire.com/wp-content/uploads/2019/11/retailwire-02.png" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
						</div> <!-- /.banner.row -->
	</div> <!-- /#bannercontainer -->

	<div id="maincontentcontainer">
		
	<div id="primary" class="site-content row" role="main">
			<div class="sec-1-l">
				
					<div class="content-single-dis">
							<div class="content-title"><h2>NRF puts on another ‘big show’ for a hopeful industry</h2></div>
							<div class="info-discussion">
							         			
			         			<span class="info-left"><span class="comment"> <a href="https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comments">8 expert comments</a></span></span>
							         		

							</div>
							<div class="single-dis-l has-braintrust-content">
								<div class="item-discussion has-image">
									<span class="module-label title-dis">
										Discussion
									</span>
									<div class= "thumb-wrapper">
																			<img src="https://retailwire.com/wp-content/uploads/2020/01/popshop-projects-demo-nrf-2020-666x333-1.jpg" title="NRF puts on another ‘big show’ for a hopeful industry"/>
																		 </div>
					            </div>
								<span class="photo-caption">Photo: NRF</span>								
					            <div class="content-post">
									<div class="article-tags"><a href="https://retailwire.com/tag/enterprise-solutions/" rel="tag">Enterprise solutions</a> <a href="https://retailwire.com/tag/global-business/" rel="tag">Global Business</a> <a href="https://retailwire.com/tag/political-situations/" rel="tag">Political Situations</a> <a href="https://retailwire.com/tag/retail-tech/" rel="tag">Retail Tech</a> <a href="https://retailwire.com/tag/the-economy/" rel="tag">The Economy</a></div>
					            	<div class="info-dis single">
								         	<span class="date-dis">Jan 15, 2020</span>
								    </div>
									
				              		<div class="article-author">by <a href="https://retailwire.com/author/george-anderson/">George Anderson</a>				              		</div>

<img src="https://retailwire.com/wp-content/uploads/2019/05/anderson-geo-masked-150x150.jpg" width="100" height="100" alt="George Anderson" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignleft photo" />				              		

<div class="at-above-post addthis_tool" data-url="https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/"></div><p><span style="font-weight: 400;">Here are some quick hits from my experience over the past three days walking the halls of the Jacob Javits Center in New York, taking in as much as I possibly could of the 2020 version of the National Retail Federation’s annual show.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">In a completely unscientific and informal survey of show attendees, I found most were hopeful about the retail industry’s prospects. Many expect the economy, which began posting gains in June 2009 to mark the end of the Great Recession, to continue on its record streak of monthly gains as unemployment remains low and consumer sentiment remains strong.</span></p>
<p><span style="font-weight: 400;">While the positives list was short and concrete, the potential downsides listed by attendees largely dealt with economic uncertainties and concerns over how geo-political events could upset the order of things going forward.</span></p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->
<p><span style="font-weight: 400;">“Trump’s tariffs,” a phrase repeated often, were cited as the number one challenge, with many believing that the U.S. administration’s trade war with China and other countries has cost American workers jobs and led to higher prices for consumers. While some were hopeful that an interim deal with China would deliver economic benefits, most expect that little of practical value will be accomplished in any agreement regardless of how it is spun by the administration.</span></p>
<p><span style="font-weight: 400;">The potential for a recession was downplayed by the vast majority of those I met, although continuing tariffs were seen as a potential cause for the economy to go south. Quite a few people expressed concern about an economy that could be upset by geopolitical actions or ill-advised tweets made by Mr. Trump. A smaller number were concerned that the positive effects of the tax cuts signed into law by the president in 2017 are now largely over, with little wiggle room for the administration to further stimulate the economy as the deficit grows to record levels.</span></p>
<p><span style="font-weight: 400;">On another front, it was encouraging to see that NRF is serious about promoting diversity within the industry. Women, in particular, were well represented in educational sessions. It seems not only fair, but practical, that an industry that has frequently referred to its core customer as “she” starts to reflect that in c-suites and throughout organizations on both the retailer and vendor side.</span></p>
<p><span style="font-weight: 400;">It was also encouraging to see technology vendors take a more practical approach to the challenges faced by their customers. Not once did I hear anyone refer to technology as “disruptive” or use other adjectives suggesting they had a solution that would change retailing as we know it. Vendors seemed to be offering solutions addressing real challenges faced by merchants and instead of searching for non-existent problems to fix. As to tech challenges faced by retailers, the big two — no surprise — were legacy systems and a lack of executive leadership/silos.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/"></div><!-- AddThis Share Buttons generic via filter on the_content -->				              		
				              		<div class="article-excerpt"><p><b>DISCUSSION QUESTIONS: What are your expectations for the retailing industry in 2020? What are you most hopeful about and what causes you the most concern?</b></p>
</div>

				              		<div>
				              		Please practice <a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">The RetailWire Golden Rule</a> when submitting your comments.
				              		</div>

<!-- <div style="margin: 10px 0 0 0; padding: 10px; background-color: #ffffcc;"><b>Please Note:</b> We are making changes to the way our site works on the back end. If you are having issues with staying logged in please try "force refreshing" this Braintrust Discussion page. In Mac OS X, hold the <b>Shift Key</b> down when reloading the page. In Windows hold down the <b>Control Key</b> when pressing F5. Sorry for any inconvenience.</div> -->
				              		
				              		<div class="single-dis-r mobileview">
																									<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"I believe 2020 will be the year we begin to break up the silos. We have been functioning in siloed environments for too long in technology, process and the organization."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://retailwire.com/author/ken-morris/"><h2>Ken Morris<span>Retail industry thought leader</span></h2></a>
											<div class="img-user">
												<a href="https://retailwire.com/author/ken-morris/">
													<img src="https://retailwire.com/wp-content/uploads/braintrust/morris-k-masked-150x150.jpg" width="110" height="110" alt="Ken Morris" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a>
											</div>
											<a class="link-name-author show-600" href="https://retailwire.com/author/ken-morris/"><h2>Ken Morris<span>Retail industry thought leader</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
															</div>
									
																		
					              	
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Join the Discussion!</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">8</span> Comments on "NRF puts on another ‘big show’ for a hopeful industry"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                                <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F">logged in</a> to post a comment.                </p>
                        </div>
                    <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                        <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F">logged in</a> to post a comment.                </p>
                        </div>
                    </div>
                        <hr>

                        
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-158421_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/bethany-allee/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2019/02/allee-b-masked-150x150.jpg" width="48" height="48" alt="Bethany Allee" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-158421" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/bethany-allee/' target='_blank'>Bethany Allee<br />Executive Vice President Marketing, Cybera</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comment-158421&quot; /&gt;" /></div><div class="wc-comment-date">1 hour 20 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I&#8217;m attuned to AI, the show buzzed AI to me. It is fascinating to see AI come to life using NRF as a year-over-year visual update of the progression. AI growth will compound year-over-year, so I&#8217;m optimistic that this year will see dramatic growth in the AI space.</p>
<p>Also, I saw you in passing George, but we never formally said hello. It was nice to see you!</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158421" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I&#8217;m attuned to AI, the show buzzed AI to me. It is fascinating to see AI come to life using NRF as a year-over-year visual update of the progression. AI growth will compound year-over-year, so I&#8217;m optimistic that this year will see dramatic growth in the AI space.
Also, I saw you in passing George, but we never formally said hello. It was nice to see you!
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158421" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158421" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I&#8217;m attuned to AI, the show buzzed AI to me. It is fascinating to see AI come to life using NRF as a year-over-year visual update of the progression. AI growth will compound year-over-year, so I&#8217;m optimistic that this year will see dramatic growth in the AI space.
Also, I saw you in passing George, but we never formally said hello. It was nice to see you!
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158421" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-158421_0"  style="clear:both"></div></div><div id="wc-comm-158425_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/ken-morris/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/braintrust/morris-k-masked-150x150.jpg" width="48" height="48" alt="Ken Morris" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-158425" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/ken-morris/' target='_blank'>Ken Morris<br />Retail industry thought leader</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comment-158425&quot; /&gt;" /></div><div class="wc-comment-date">1 hour 16 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I believe 2020 will be the year we begin to break up the silos. We have been functioning in siloed environments for too long in technology, process and the organization. It is time to take a more holistic approach, break down the silos and approach the problems with a unified commerce approach for people, process and technology. </p>
<p>What causes me the most agita is the political situation in Washington. We are passing through some of the most turbulent times since the Cuban Missile crisis and nobody seems to notice. I hope for all our sakes we wake up before it&#8217;s too late.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158425" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I believe 2020 will be the year we begin to break up the silos. We have been functioning in siloed environments for too long in technology, process and the organization. It is time to take a more holistic approach, break down the silos and approach the problems with a unified commerce approach for people, process and technology. 
What causes me the most agita is the political situation in Washington. We are passing through some of the most turbulent times since the Cuban Missile crisis and nobody seems to notice. I hope for all our sakes we wake up before it&#8217;s too late.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158425" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158425" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I believe 2020 will be the year we begin to break up the silos. We have been functioning in siloed environments for too long in technology, process and the organization. It is time to take a more holistic approach, break down the silos and approach the problems with a unified commerce approach for people, process and technology. 
What causes me the most agita is the political situation in Washington. We are passing through some of the most turbulent times since the Cuban Missile crisis and nobody seems to notice. I hope for all our sakes we wake up before it&#8217;s too late.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158425" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-158425_0"  style="clear:both"></div><div id="wc-comm-158435_158425" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='https://retailwire.com/author/richard-hernandez/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2019/12/hernandez-r-masked-150x150.jpg" width="48" height="48" alt="Richard Hernandez" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-158435" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/richard-hernandez/' target='_blank'>Richard Hernandez<br />Director, Affiliated Foods, Inc.</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comment-158435&quot; /&gt;" /></div><div class="wc-comment-date">1 hour 1 minute ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Ken, I hope you are right &#8212; every year I hope the silos that have been in place at companies for decades would break down and every year it seems that companies are resistant to breakdown silos. With people moving on in companies, it is even more important to share that info, retune or refine processes, etc. I sometimes think people are afraid of technology which is why the silos stay up&#8230;</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158435" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Ken, I hope you are right &#8212; every year I hope the silos that have been in place at companies for decades would break down and every year it seems that companies are resistant to breakdown silos. With people moving on in companies, it is even more important to share that info, retune or refine processes, etc. I sometimes think people are afraid of technology which is why the silos stay up&#8230;
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158435" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158435" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Ken, I hope you are right &#8212; every year I hope the silos that have been in place at companies for decades would break down and every year it seems that companies are resistant to breakdown silos. With people moving on in companies, it is even more important to share that info, retune or refine processes, etc. I sometimes think people are afraid of technology which is why the silos stay up&#8230;
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158435" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-158435_158425"  style="clear:both"></div></div></div><div id="wc-comm-158426_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/brandon-rael/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2018/09/rael-brandon-masked-150x150.jpg" width="48" height="48" alt="Brandon Rael" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-158426" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/brandon-rael/' target='_blank'>Brandon Rael<br />Director, Alvarez &amp; Marsal </a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comment-158426&quot; /&gt;" /></div><div class="wc-comment-date">1 hour 13 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The most significant takeaway from the NRF 2020 Big Show was a sense of cautious optimism as we proceed into 2020. There was also a sense of reality, as retailers and consumer brands tackle the needs of the empowered and digital-first customers. The prevailing theme with the technology providers was to take it back to the basics and focus on the fundamentals of meeting the challenges of the retail industry.</p>
<p>Instead of leading with how artificial intelligence, cognitive,  machine learning, Watson, and Einstein computing will change the world, there were practical use cases showcased by Salesforce,  Intel, SAP, etc., which demonstrates how embedded these technologies are within the core retail merchandising, customer experience, and supply chain functions.  </p>
<p>As retailers and brands look to drive top-line growth, all while reducing and optimizing their cost structures, they are depending on their consulting and technology partners to help solve real-world challenges.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158426" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The most significant takeaway from the NRF 2020 Big Show was a sense of cautious optimism as we proceed into 2020. There was also a sense of reality, as retailers and consumer brands tackle the needs of the empowered and digital-first customers. The prevailing theme with the technology providers was to take it back to the basics and focus on the fundamentals of meeting the challenges of the retail industry.
Instead of leading with how artificial intelligence, cognitive,  machine learning, Watson, and Einstein computing will change the world, there were practical use cases showcased by Salesforce,  Intel, SAP, etc., which demonstrates how embedded these technologies are within the core retail merchandising, customer experience, and supply chain functions.  
As retailers and brands look to drive top-line growth, all while reducing and optimizing their cost structures, they are depending on their consulting and technology partners to help solve real-world challenges.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158426" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158426" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The most significant takeaway from the NRF 2020 Big Show was a sense of cautious optimism as we proceed into 2020. There was also a sense of reality, as retailers and consumer brands tackle the needs of the empowered and digital-first customers. The prevailing theme with the technology providers was to take it back to the basics and focus on the fundamentals of meeting the challenges of the retail industry.
Instead of leading with how artificial intelligence, cognitive,  machine learning, Watson, and Einstein computing will change the world, there were practical use cases showcased by Salesforce,  Intel, SAP, etc., which demonstrates how embedded these technologies are within the core retail merchandising, customer experience, and supply chain functions.  
As retailers and brands look to drive top-line growth, all while reducing and optimizing their cost structures, they are depending on their consulting and technology partners to help solve real-world challenges.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158426" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-158426_0"  style="clear:both"></div></div><div id="wc-comm-158441_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/gene-detroyer/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/braintrust/detroyer-g-masked-150x150.jpg" width="48" height="48" alt="Gene Detroyer" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-158441" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/gene-detroyer/' target='_blank'>Gene Detroyer<br />Professor, International Business, Guizhou University of Finance &amp; Economics; Executive Director, Global Commerce Education</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comment-158441&quot; /&gt;" /></div><div class="wc-comment-date">51 minutes 13 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Sometimes we get caught up in all the fancy stuff that is out there. Over the last year or so, we have always been talking about technology.  But are we missing the most important trends?</p>
<p>What is the consumer looking for? Consumers will continue to have less time and more options in their life. The desire for convenience and simplicity will only get stronger. Those retailers who recognize this and adapt, either through technology or in other ways, will be the winners.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158441" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Sometimes we get caught up in all the fancy stuff that is out there. Over the last year or so, we have always been talking about technology.  But are we missing the most important trends?
What is the consumer looking for? Consumers will continue to have less time and more options in their life. The desire for convenience and simplicity will only get stronger. Those retailers who recognize this and adapt, either through technology or in other ways, will be the winners.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158441" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158441" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Sometimes we get caught up in all the fancy stuff that is out there. Over the last year or so, we have always been talking about technology.  But are we missing the most important trends?
What is the consumer looking for? Consumers will continue to have less time and more options in their life. The desire for convenience and simplicity will only get stronger. Those retailers who recognize this and adapt, either through technology or in other ways, will be the winners.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158441" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-158441_0"  style="clear:both"></div></div><div id="wc-comm-158442_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/dave-wendland/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2018/01/wendland-d-masked-150x150.jpg" width="48" height="48" alt="Dave Wendland" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-158442" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/dave-wendland/' target='_blank'>Dave Wendland<br />Vice President, Strategic RelationsHamacher Resource Group</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comment-158442&quot; /&gt;" /></div><div class="wc-comment-date">45 minutes 16 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Thanks for sharing your insights, George. Glad to hear the overall tempo of the event was upbeat and that retailers &#8211; and suppliers/partners were not living in fear. Somewhat surprising that adjectives like &#8220;disruptive&#8221; were not voiced because for those retailers trying to operate with establishment (traditional) rules, the game is changing before our eyes. Let&#8217;s hope the optimism expressed at NRF translates to renewed energy and innovation across the retail sector.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158442" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Thanks for sharing your insights, George. Glad to hear the overall tempo of the event was upbeat and that retailers &#8211; and suppliers/partners were not living in fear. Somewhat surprising that adjectives like &#8220;disruptive&#8221; were not voiced because for those retailers trying to operate with establishment (traditional) rules, the game is changing before our eyes. Let&#8217;s hope the optimism expressed at NRF translates to renewed energy and innovation across the retail sector.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158442" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158442" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Thanks for sharing your insights, George. Glad to hear the overall tempo of the event was upbeat and that retailers &#8211; and suppliers/partners were not living in fear. Somewhat surprising that adjectives like &#8220;disruptive&#8221; were not voiced because for those retailers trying to operate with establishment (traditional) rules, the game is changing before our eyes. Let&#8217;s hope the optimism expressed at NRF translates to renewed energy and innovation across the retail sector.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158442" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-158442_0"  style="clear:both"></div></div><div id="wc-comm-158444_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/ryan-mathews/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/braintrust/mathews-r-masked-150x150.jpg" width="48" height="48" alt="Ryan Mathews" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-158444" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/ryan-mathews/' target='_blank'>Ryan Mathews<br />Founder, CEO, Black Monk Consulting</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comment-158444&quot; /&gt;" /></div><div class="wc-comment-date">16 minutes 9 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text">It&#8217;s an election year, and in election years the party in power always does whatever it can to ensure a good time is had by all &#8230; at least until November. So I suspect there is a fairly pragmatic &#8220;old school&#8221; reason to be cautiously optimistic. That said, we do have an impeachment hanging in the air and half the country won&#8217;t like the verdict, no matter what it is. We also face the possibility of an extension of our apparently endless military engagement in the Middle East and our foreign policy with respect to Russia remains a joke. And add to that Tweet Knows What happening on the trade front. Any or all of those could easily combine to create a crisis in consumer/lender confidence. As the election draws near we will also have lots of talk about niggling issues like the deficit and the national debt which may impact people&#8217;s faith in the economy. And if the Democrats do succeed in ousting the President, they have almost all promised to put the brakes<span id="wpdiscuz-readmore-158444_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158444" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=It&#8217;s an election year, and in election years the party in power always does whatever it can to ensure a good time is had by all &#8230; at least until November. So I suspect there is a fairly pragmatic &#8220;old school&#8221; reason to be cautiously optimistic. That said, we do have an impeachment hanging in the air and half the country won&#8217;t like the verdict, no matter what it is. We also face the possibility of an extension of our apparently endless military engagement in the Middle East and our foreign policy with respect to Russia remains a joke. And add to that Tweet Knows What happening on the trade front. Any or all of those could easily combine to create a crisis in consumer/lender confidence. As the election draws near we will also have lots of talk about niggling issues like the deficit and the national debt which may impact people&#8217;s faith in the economy. And if the Democrats do succeed in ousting the President, they have almost all promised to put the brakes&hellip;&nbsp;Read more » https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158444" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158444" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=It&#8217;s an election year, and in election years the party in power always does whatever it can to ensure a good time is had by all &#8230; at least until November. So I suspect there is a fairly pragmatic &#8220;old school&#8221; reason to be cautiously optimistic. That said, we do have an impeachment hanging in the air and half the country won&#8217;t like the verdict, no matter what it is. We also face the possibility of an extension of our apparently endless military engagement in the Middle East and our foreign policy with respect to Russia remains a joke. And add to that Tweet Knows What happening on the trade front. Any or all of those could easily combine to create a crisis in consumer/lender confidence. As the election draws near we will also have lots of talk about niggling issues like the deficit and the national debt which may impact people&#8217;s faith in the economy. And if the Democrats do succeed in ousting the President, they have almost all promised to put the brakes&hellip;&nbsp;Read more »&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158444" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-158444_0"  style="clear:both"></div></div><div id="wc-comm-158447_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/doug-garnett/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2016/05/garnett-d-masked-150x150.jpg" width="48" height="48" alt="Doug Garnett" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-158447" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/doug-garnett/' target='_blank'>Doug Garnett<br />President, Protonik</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/nrf-puts-on-another-big-show-for-a-hopeful-industry/#comment-158447&quot; /&gt;" /></div><div class="wc-comment-date">7 minutes 52 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I am finally hopeful for retail — hopeful that we will finally begin to leverage the value of bricks.</p>
<p>It won’t be easy, though. Many retailers are in bad situations from a decade or so of using “fight Amazon” as a strategy. In fact, I heard surprising whispers from one of the retailers that had be praised heavily for the success in their anti-Amazon fight but thrived because of macro-forces, not their strategy.</p>
<p>Let’s build on that. Now that it’s clear how many problems there are with an all digital strategy, let’s get focused on building on bricks while smartly using digital to create a competitive advantage.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158447" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I am finally hopeful for retail — hopeful that we will finally begin to leverage the value of bricks.
It won’t be easy, though. Many retailers are in bad situations from a decade or so of using “fight Amazon” as a strategy. In fact, I heard surprising whispers from one of the retailers that had be praised heavily for the success in their anti-Amazon fight but thrived because of macro-forces, not their strategy.
Let’s build on that. Now that it’s clear how many problems there are with an all digital strategy, let’s get focused on building on bricks while smartly using digital to create a competitive advantage.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158447" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158447" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I am finally hopeful for retail — hopeful that we will finally begin to leverage the value of bricks.
It won’t be easy, though. Many retailers are in bad situations from a decade or so of using “fight Amazon” as a strategy. In fact, I heard surprising whispers from one of the retailers that had be praised heavily for the success in their anti-Amazon fight but thrived because of macro-forces, not their strategy.
Let’s build on that. Now that it’s clear how many problems there are with an all digital strategy, let’s get focused on building on bricks while smartly using digital to create a competitive advantage.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fnrf-puts-on-another-big-show-for-a-hopeful-industry%2F%23comment-158447" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-158447_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        				         		</div>
				            </div>
							<div class="single-dis-r normalview">
																							<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"I believe 2020 will be the year we begin to break up the silos. We have been functioning in siloed environments for too long in technology, process and the organization."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://retailwire.com/author/ken-morris/"><h2>Ken Morris<span>Retail industry thought leader</span></h2></a>
											<div class="img-user">
												<a href="https://retailwire.com/author/ken-morris/">
													<img src="https://retailwire.com/wp-content/uploads/braintrust/morris-k-masked-150x150.jpg" width="110" height="110" alt="Ken Morris" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a>
											</div>
											<a class="link-name-author show-600" href="https://retailwire.com/author/ken-morris/"><h2>Ken Morris<span>Retail industry thought leader</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
														<div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-20915" class="wp-polls">
	<form id="polls_form_20915" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20915_nonce" name="wp-polls-nonce" value="324c5fd0e0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20915" /></p>
		<p style="text-align: left; padding-top:15px; margin-left:0; "><strong>How will the retailing industry fare this year compared to 2019?</strong></p><div id="polls-20915-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;">
		<li><input type="radio" id="poll-answer-60054" name="poll_20915" value="60054" /> <label for="poll-answer-60054">Much better</label></li>
		<li><input type="radio" id="poll-answer-60055" name="poll_20915" value="60055" /> <label for="poll-answer-60055">Somewhat better</label></li>
		<li><input type="radio" id="poll-answer-60056" name="poll_20915" value="60056" /> <label for="poll-answer-60056">About the same</label></li>
		<li><input type="radio" id="poll-answer-60057" name="poll_20915" value="60057" /> <label for="poll-answer-60057">Somewhat worse</label></li>
		<li><input type="radio" id="poll-answer-60058" name="poll_20915" value="60058" /> <label for="poll-answer-60058">Much worse</label></li>
		<li><input type="radio" id="poll-answer-60059" name="poll_20915" value="60059" /> <label for="poll-answer-60059">Not sure/no opinion</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(20915);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(20915); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-20915-loading" class="wp-polls-loading"><img src="https://retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

</div>							</div>
				      </div>
							</div>
			
			<div class="sec-1-r">
				
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-754"><a class="gofollow" data-track="NzU0LDIsMSw2MA==" href="https://www.sap.com/nrf"><img src="https://retailwire.com/wp-content/uploads/2019/12/NRF2020_HalfPageSkyscraperAd_Edited.png" /></a></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2>			<div class="textwidget">    <ul class="list-resource-3" >
    	              
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/building-your-business-around-your-customers-not-channels/">
										<img src="https://retailwire.com/wp-content/uploads/2020/01/oracle-netsuite-customer-resource-feature.jpg" title="Building Your Business Around Your Customers, Not Channels"/>
										</a>
					<h2><a href="https://retailwire.com/resources/building-your-business-around-your-customers-not-channels/">Building Your Business Around Your Customers, Not Channels</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/get-an-online-ms-in-retail-merchandising/">
										<img src="https://retailwire.com/wp-content/uploads/2020/01/drexel-resource-feature.jpg" title="Get an Online MS in Retail &#038; Merchandising"/>
										</a>
					<h2><a href="https://retailwire.com/resources/get-an-online-ms-in-retail-merchandising/">Get an Online MS in Retail &#038; Merchandising</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/shoptalk-ticket-prices-go-up-friday-2/">
										<img src="https://retailwire.com/wp-content/uploads/2019/12/900x480-Friday.jpg" title="Shoptalk Ticket Prices Go Up Friday!"/>
										</a>
					<h2><a href="https://retailwire.com/resources/shoptalk-ticket-prices-go-up-friday-2/">Shoptalk Ticket Prices Go Up Friday!</a></h2>
					

              </li>

            
    </ul>
    <span class="more-linkage" id="load-more"><a href="https://retailwire.com/resources">More</a></span>
        

    </div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<hr>
</div>
		</div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-759"><a class="gofollow" data-track="NzU5LDQsMSw2MA==" href="https://bit.ly/2QmolBr"><img src="https://retailwire.com/wp-content/uploads/2020/01/eTail-Remarketing-Banner-Set-Pink-Flamingo-300x250-px.png" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-757"><a class="gofollow" data-track="NzU3LDQsMSw2MA==" href="https://nextgencx.wbresearch.com/agenda-mc?utm_source=retailwire.com&utm_medium=mediapartner&utm_campaign=-external-ad&utm_term=agenda&utm_content=text&mac=ngcx20rw&disc=ngcx20rw"><img src="https://retailwire.com/wp-content/uploads/2020/01/NGCX-2020-300x250-1.png" /></a></div></div></div>		
				
			</div>
			<div class="clear"></div>

	</div> <!-- /#primary.site-content.row -->


<script>
function move_poll() {
	if (jQuery('.wp-polls-container').length > 0) {
		if (jQuery(window).width() > 600) {
			jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');
		} else {
			jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');
		}
	}
}
jQuery(window).resize(move_poll);
jQuery(document).ready(move_poll);
</script>


			</div> <!-- /#maincontentcontainer -->

	<div id="footercontainer">

		<footer class="site-footer row" role="contentinfo">

			
		</footer> <!-- /.site-footer.row -->
		<div class="footer-bottom">
			<div class="container">
				<div class="col grid_8_of_12">
					<div class="menu-footer m-menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					</div>
					<div class="logo-footer">
						<a href="https://retailwire.com/" title="RetailWire" rel="home">
																	<img src="https://retailwire.wpengine.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" />
															</a>

					</div>
					<div class="menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>
					</div>

				</div>
				<div class="col grid_4_of_12">
					<div class="social-media-icons  social-footer">
						<ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://retailwire.wpengine.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul>					</div>
									</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="footer-listrak">
			<div class="container">
				<a href="http://www.listrak.com/" target="_blank"><img src="https://retailwire.com/wp-content/themes/retailwire/images/ilistrak-footer-logo.png" alt="Powered by Listrak" /></a>
			</div>
		</div>
		

	</div> <!-- /.footercontainer -->

</div> <!-- /.#wrapper.hfeed.site -->


<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "standard-page"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.2 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/452866.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=-b-modified-1575480459'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/retailwire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6-b-modified-1575919074'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.10.4-b-modified-1574963938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3-b-modified-1574963917'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/jquery.validate.min.1.13.0.js?ver=1.13.0-b-modified-1574963938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comments_object = {"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/comment-form-validation.js?ver=1.13.0-b-modified-1574963938'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script src='https://www.google.com/recaptcha/api.js'></script><!-- <script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/jquery-1.8.3.min.js" async></script> -->
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/owl.carousel.min.js" ></script>
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/hmac.js" async></script>
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/main.js" async></script>
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-miss').click(function(){
	      $('.dont-miss').fadeOut(1000);
	    });
		$(".tabContents").hide(); 
		$(".tabContents:first").show(); 
		
		$("#tabContaier ul li span").click(function(){ 
			var activeTab = $(this).attr("link"); 
			$("#tabContaier ul li span").removeClass("active"); 
			$(this).addClass("active"); 
			$(".tabContents").hide(); 
			$(activeTab).fadeIn(); 
		});
			
	  $("#owl-demo").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true
	 
	  });
	  $("#owl-demo-2").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      items : 3,
		  // itemsCustom : [
	   //      [1600, 3]
	   //    ]
	  });

	  $('.m-arrow-menu,.m-arrow-search').click(function(){
              $('.menu-mobile').slideToggle(500);
        })
	  $('.close-menu').click(function(){
              $('.menu-mobile').slideToggle(500);
              
        })

	   $(window).scroll(function() {
		   	var scrollTop     = $(window).scrollTop();
			var elementOffset = $('#maincontentcontainer').offset().top;
			var distance      = (elementOffset - scrollTop);
			
			if ($(this).scrollTop() > elementOffset){  
			    $('#headercontainer').addClass("sticky");
			  }
			  else{
			    $('#headercontainer').removeClass("sticky");
			  }
			});

	  // $(window).bind('resize', function(e){
 
 		   	if( $(window).width()<=768 ) {
 	          	$('.addthis_toolbox').detach().appendTo(".share-post-mobile");
 	          	$('.dont-miss a').text('Subscribe to the Newsletter!');
 	        }else {
 	        	$('.addthis_toolbox').detach().appendTo(".content-post");
 	        }
  
 		// });
 	   	$('.link-search').click(function(){
               $('.content-f-top').slideToggle(500);
         })

	});
</script>



<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function (d, s, id, tid, vid) {
var js, ljs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'wm9UvbopwUmt', '1');
</script>

<div style="text-align: center;">©2020 RetailWire LLC. All rights reserved.</div>

</body>
</html>