<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!-- Consider adding a manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->


<head>
	<meta http-equiv="Cache-Control" content="no-cache, no-store, must-revalidate" />
	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="Expires" content="0" />

	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Customer Experience, Discount Channel, Innovation, jet.com, Logistics/Supply Chain, Management Strategy, Marc Lore, Mergers/Acquisitions, Online Retail, Walmart">
	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://retailwire.com/xmlrpc.php" />
	<!-- <link rel="stylesheet" href="https://yui.yahooapis.com/pure/0.6.0/pure-min.css"> -->
	<link rel="stylesheet" href="https://retailwire.com/wp-content/themes/retailwire/css/print.css" media="print">

	<title>Was the $3.3 billion Walmart spent on Jet.com worth it? &#8211; RetailWire</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="https://retailwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="https://retailwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Was the $3.3 billion Walmart spent on Jet.com worth it? Comments Feed" href="https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://retailwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://retailwire.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://retailwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://retailwire.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://retailwire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #509cd0;
	border: 1px solid #509cd0;
}

</style>
<link rel='stylesheet' id='style-css'  href='https://retailwire.com/wp-content/themes/retailwire/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://retailwire.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-validator-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-tooltipster-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/modernizr-2.8.3-min.js?ver=2.8.3-b-modified-1574963938'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0-b-modified-1574965619'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1-b-modified-1574965619'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2-b-modified-1574965654'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0-b-modified-1574965619'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":0,"is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":112290,"loadLastCommentId":"163529"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=9999-b-modified-1574965601'></script>
<link rel='https://api.w.org/' href='https://retailwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://retailwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://retailwire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bob Mariano has plans to create a great ‘next-gen’ grocery store' href='https://retailwire.com/discussion/bob-mariano-has-plans-to-create-a-great-next-gen-grocery-store/' />
<link rel="canonical" href="https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/" />
<link rel='shortlink' href='https://retailwire.com/?p=112290' />
<link rel="alternate" type="application/json+oembed" href="https://retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px 0px 16px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 { min-width:0px; max-width:624px; margin: 0 auto; }
	.b-6 { margin:0px 12px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">
#cff .cff-album-item .cff-album-cover, #cff .cff-photo.cff-crop, #cff .cff-main-image.cff-crop{
    width: 50%;
}

#cff .cff-album-item .cff-album-info {
    width: 45%;
    clear: none;
    margin-left: 5%;
}

#cff .cff-album-item {
  text-align: left !important;
}

#cff .cff-album-item h4 {
  font-size: 16px;
  font-weight: bold;
}
</style>
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://retailwire.com/wp-content/plugins";
var cffajaxurl = "https://retailwire.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
<style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#64B8F4;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#64B8F4;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#939393;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#939393;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto; margin: 0 auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style>
            
<style>
#bannercontainer { background: #222222 url('') repeat scroll top left; }
#footercontainer { background-color: #222222; }
.smallprint { text-align: center; }
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","page_info":{"template":"posts","post_type":"discussion"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021" async="async"></script><link rel="icon" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.list-braintrust-1 .list-user {
	width: 17%;
}

.cff-header i {
	display: none;
}

.sub-list-press {
	padding: 5px 10px 10px 10px;
}

.sub-list-press.yes {
	background-color: #f0f5fa;
	border-bottom: 1px solid #fff;
}

.sub-list-press h3 {
	margin-bottom: 5px;
}

.list-press {
	margin-left: 0;
}

.pr-blurb {
	font-size: 12px;
	color: #393e42;
}

.title-dis-2 {
    background: #76c7ff;
    color: #fff;
    font-size: 14px;
    padding: 2px 15px;
    text-transform: uppercase;
    font-weight: 700;
		margin-bottom: 20px;
}
.module-label-2 {
color: #fff !important;
font-size: 16px !important;
padding: 2px 14px !important;
text-transform: uppercase !important;
font-weight: 700 !important;
line-height: 1.5 !important;
margin: 0px 0 20px 10px;
display: 
	inline-block;
}

.retail-new {
	margin-top: 20px;
}

.retail-new .retail-news-listing h2 a {
	font-size: 24px;
}

.retail-new-discussions-info {
font-size: 13px;
    color: #666666;
    text-transform: uppercase;
    padding: 0 10px 10px 10px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.fa-thumbs-up, #wpcomm .wpdiscuz-readmore {
	color: #64B8F4;
}
</style>
</head>

<body class="discussion-template-default single single-discussion postid-112290 single-format-standard custom-background wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-37883724-1', 'auto');
	ga('send', 'pageview');
</script>
<script type="text/javascript">
function date(){
	var currentTime = new Date();
	var hours = currentTime.getHours();
	var minutes = currentTime.getMinutes();
	if (minutes < 10){
		minutes = "0" + minutes;
	}
	document.write(hours + ":" + minutes + " ");
	if(hours > 11){
		document.write("PM");
	} else {
		document.write("AM");
	}
}
</script>
<div id="wrapper" class="hfeed site">
	<div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a>
	</div>
		<div class="ad-ipad">
																<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-826"><a class="gofollow" data-track="ODI2LDEsMSw2MA==" href="https://info.braincorp.com/how-robots-are-helping-retailers-in-todays-changing-world" target="_blank"><img src="https://retailwire.com/wp-content/uploads/2020/05/BRA20-000-eBook-banner-ads-v1_970-x-90.png" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
								
		</div>
		<div class="dont-miss">
			<p><a href="https://retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p>
			<span class="close-miss"></span>
		</div>
	<div id="headerwrapper">	
	<div id="headercontainer">
		<header id="masthead" class="site-header row" role="banner">
			
			<div class="col grid_3_of_12 site-title">
				<div class="social-media-icons hide_ipad">
					<ul><li class="link-fa-twitter"><a href="https://www.twitter.com/retailwire/" title="Follow me on Twitter" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="https://www.linkedin.com/company/retailwire/" title="Connect with me on LinkedIn" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="https://www.facebook.com/retailwire/" title="Friend me on Facebook" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-instagram"><a href="https://www.instagram.com/retailwire/" title="Follow me on Instagram" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></span></a></li></ul>				</div>
				<h1>
					<a href="https://retailwire.com/" title="RetailWire" rel="home">
													<img src="https://retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" />
											</a>
				</h1>
			</div> <!-- /.col.grid_5_of_12 -->

			<div class="col grid_9_of_12">
				<div class="top-right hide_ipad">
					<ul>
						<li>
													<a href="https://retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="https://retailwire.com/subscribe">Newsletter Sign Up</a>
												</li>
<!-- 						<li>
							<a href="https://retailwire.com/subscribe"  class="join">Join the Braintrust</a>
						</li> -->
						<li class="form-seach-top">
							<a href="#" class="link-search">search</a>
							<div class="content-f-top">
								<form role="search" method="get" class="search-form" action="https://retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	
							</div>
						</li>

					</ul>
				</div>
				<ul class="m-top-right show_ipad">
					<li>
														<a href="https://retailwire.com/member-login" class="m-regis"></a>
											</li> 
					<!-- <li><a href="https://retailwire.com/subscribe" class="m-join"></a></li> -->
					<li><a href="#" class="m-link-search"></a></li>

				</ul>
				<nav id="site-navigation" class="main-navigation hide_ipad" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>				</nav> <!-- /.site-navigation.main-navigation -->
			</div> <!-- /.col.grid_7_of_12 -->
			<div class="m-menu-top show_ipad">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>				</nav>
			</div>
			<span class="m-arrow-menu"></span>
			<span class="m-arrow-search"></span>
			<div class="menu-mobile">
				<div class="m-top-menu">
					<span class="close-menu"></span>
					<div class="search-mobile">
						<form role="search" method="get" class="search-form" action="https://retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
			    </div>
				<div class="m-bottom-menu">
					<ul class="nav-menu-mobile">
							<li>
																	<a href="https://retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="https://retailwire.com/subscribe">Newsletter Sign Up</a>
															
							</li>
<!-- 							<li>
								<a href="https://retailwire.com/contact" class="join">join the braintrust</a>
							</li> -->
					</ul>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>					<div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-80933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					
				</div>
				
			</div>
		</header> <!-- /#masthead.site-header.row -->

	</div> <!-- /#headercontainer -->
	</div>
	<div class="date-page">
		<div class="container">
			<span class="content-date">
				Thursday, 05/21/2020			</span>
		</div>
	</div>
	<div id="bannercontainer">
		<div class="banner row">
															<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-828"><a class="gofollow" data-track="ODI4LDEsMSw2MA==" href="https://medallionretail.com/uncertain-times/"><img src="https://retailwire.com/wp-content/uploads/2020/05/125213.MR_.UncertainTimes_970x90_V1R32.jpg" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
						</div> <!-- /.banner.row -->
	</div> <!-- /#bannercontainer -->

	<div id="maincontentcontainer">
		
	<div id="primary" class="site-content row" role="main">
			<div class="sec-1-l">
				
					<div class="content-single-dis">
							<div class="content-title"><h2>Was the $3.3 billion Walmart spent on Jet.com worth it?</h2></div>
							<div class="info-discussion">
							         			
			         			<span class="info-left"><span class="comment"> <a href="https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comments">11 expert comments</a></span></span>
							         		

							</div>
							<div class="single-dis-l has-braintrust-content">
								<div class="item-discussion has-image">
									<span class="module-label title-dis">
										Discussion
									</span>
									<div class= "thumb-wrapper">
																			<img src="https://retailwire.com/wp-content/uploads/2020/05/jet-wide-employee-group-shot-666x333-1.jpg" title="Was the $3.3 billion Walmart spent on Jet.com worth it?"/>
																		 </div>
					            </div>
								<span class="photo-caption">Photo: Jet.com</span>								
					            <div class="content-post">
									<div class="article-tags"><a href="https://retailwire.com/tag/customer-experience/" rel="tag">Customer Experience</a> <a href="https://retailwire.com/tag/discount-channel/" rel="tag">Discount Channel</a> <a href="https://retailwire.com/tag/innovation/" rel="tag">Innovation</a> <a href="https://retailwire.com/tag/jet-com/" rel="tag">jet.com</a> <a href="https://retailwire.com/tag/logistics-supply-chain/" rel="tag">Logistics/Supply Chain</a> <a href="https://retailwire.com/tag/management-strategy/" rel="tag">Management Strategy</a> <a href="https://retailwire.com/tag/marc-lore/" rel="tag">Marc Lore</a> <a href="https://retailwire.com/tag/mergers-acquisitions/" rel="tag">Mergers/Acquisitions</a> <a href="https://retailwire.com/tag/online-retail/" rel="tag">Online Retail</a> <a href="https://retailwire.com/tag/walmart/" rel="tag">Walmart</a></div>
					            	<div class="info-dis single">
								         	<span class="date-dis">May 21, 2020</span>
								    </div>
									
				              		<div class="article-author">by <a href="https://retailwire.com/author/george-anderson/">George Anderson</a>				              		</div>

<img src="https://retailwire.com/wp-content/uploads/2019/05/anderson-geo-masked-150x150.jpg" width="100" height="100" alt="George Anderson" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignleft photo" />				              		

<div class="at-above-post addthis_tool" data-url="https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/"></div><p><span style="font-weight: 400;">When Walmart acquired Jet.com for $3 billion-plus in 2016, the move raised some eyebrows. Why would the world’s largest retailer invest that amount of cash in an Amazon.com-like startup when it looked like it could take years to reach profitability, if ever? Now that Walmart has announced that it is closing Jet.com after less than four years, the question is whether the deal was worth it.</span></p>
<p><span style="font-weight: 400;">In a </span><i><span style="font-weight: 400;">CNBC</span></i><span style="font-weight: 400;"> interview, Walmart CEO Doug McMillon said with 20/20 hindsight, he would do the Jet deal “all over again” adding “If you look at the trajectory of our business, it changed when we made that acquisition.”</span></p>
<p><span style="font-weight: 400;">Back in 2016, Mr. McMillon pointed to five reasons for the Jet deal:</span></p><!-- Error, Ad (n/a) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Offering Walmart more ways to serve existing customers online while attracting new ones;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Helping Walmart to build on its e-commerce foundation and accelerate digital sales growth;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Delivering a complementary customer base of “urban Millennials” that do not typically shop at Walmart;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Adding new executive talent, specifically in the person of Marc Lore, the online startup’s founder;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Bringing it expertise in saving consumers time and money to Walmart.</span></li>
</ol>
<p><span style="font-weight: 400;">Walmart, Mr. McMillon told </span><i><span style="font-weight: 400;">CNBC</span></i><span style="font-weight: 400;">, benefited greatly from the Jet acquisition. In fact, looking at the goals laid out in 2016, it appears as though Jet largely fulfilled the promise that Mr. McMillon saw in it when the deal was struck.</span></p>
<p><span style="font-weight: 400;">“Not only did we pick up Marc Lore &#8230; we picked up fulfillment centers — a lot of expertise that ended up paying off,” he said.</span></p>
<p><span style="font-weight: 400;">Walmart, he added, also gained access to younger, more affluent consumers since the acquisition and has also been able to create relationships with brands that previously had no interest in working with the retail giant.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/"></div><!-- AddThis Share Buttons generic via filter on the_content -->				              		
				              		<div class="article-excerpt"><p><b>DISCUSSION QUESTIONS: Do you think the Jet.com acquisition has paid off for Walmart? Where do you see strengths in Walmart’s digital business performance and where do you see opportunities for further gain?</b></p>
</div>

				              		<div>
				              		Please practice <a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">The RetailWire Golden Rule</a> when submitting your comments.
				              		</div>

<!-- <div style="margin: 10px 0 0 0; padding: 10px; background-color: #ffffcc;"><b>Please Note:</b> We are making changes to the way our site works on the back end. If you are having issues with staying logged in please try "force refreshing" this Braintrust Discussion page. In Mac OS X, hold the <b>Shift Key</b> down when reloading the page. In Windows hold down the <b>Control Key</b> when pressing F5. Sorry for any inconvenience.</div> -->
				              		
				              		<div class="single-dis-r mobileview">
																									<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"Jet.com brought talent and digital knowhow to Bentonville, putting pressure on the Walmart team to grow and stretch out of decades of the status quo."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://retailwire.com/author/cynthia-holcomb/"><h2>Cynthia Holcomb<span>Founder | CEO, Female Brain Ai &amp; Prefeye - Preference Science Technologies Inc.</span></h2></a>
											<div class="img-user">
												<a href="https://retailwire.com/author/cynthia-holcomb/">
													<img src="https://retailwire.com/wp-content/uploads/2017/08/holcomb-cynthia-masked-150x150.jpg" width="110" height="110" alt="Cynthia Holcomb" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a>
											</div>
											<a class="link-name-author show-600" href="https://retailwire.com/author/cynthia-holcomb/"><h2>Cynthia Holcomb<span>Founder | CEO, Female Brain Ai &amp; Prefeye - Preference Science Technologies Inc.</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
															</div>
									
																		
					              	
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Join the Discussion!</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">11</span> Comments on "Was the $3.3 billion Walmart spent on Jet.com worth it?"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                                <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F">logged in</a> to post a comment.                </p>
                        </div>
                    <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                        <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F">logged in</a> to post a comment.                </p>
                        </div>
                    </div>
                        <hr>

                        
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-163506_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/art-suriano/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2017/05/suriano-art-masked-150x150.jpg" width="48" height="48" alt="Art Suriano" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163506" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/art-suriano/' target='_blank'>Art Suriano<br />Chief Executive Officer, The TSi Company</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163506&quot; /&gt;" /></div><div class="wc-comment-date">48 minutes 30 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The question of whether or not the purchase of Jet.com was worth it on the surface may appear to be a no, but when reading the comments made by Doug McMillon, it may have made sense. It’s not uncommon for a business executive to defend a corporate move no matter what the truth might be, but McMillon made some compelling points that could show that the short-lived investment paid off in the long run.  Walmart continues to do well, even during this challenging pandemic period, so I think they know what is best for them. In time, we may learn that others may disagree with the Jet.com purchase, and the money may have been better spent on other investments, but until then, I accept Mr. McMillon’s comments as being a valid argument.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163506" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The question of whether or not the purchase of Jet.com was worth it on the surface may appear to be a no, but when reading the comments made by Doug McMillon, it may have made sense. It’s not uncommon for a business executive to defend a corporate move no matter what the truth might be, but McMillon made some compelling points that could show that the short-lived investment paid off in the long run.  Walmart continues to do well, even during this challenging pandemic period, so I think they know what is best for them. In time, we may learn that others may disagree with the Jet.com purchase, and the money may have been better spent on other investments, but until then, I accept Mr. McMillon’s comments as being a valid argument.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163506" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163506" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The question of whether or not the purchase of Jet.com was worth it on the surface may appear to be a no, but when reading the comments made by Doug McMillon, it may have made sense. It’s not uncommon for a business executive to defend a corporate move no matter what the truth might be, but McMillon made some compelling points that could show that the short-lived investment paid off in the long run.  Walmart continues to do well, even during this challenging pandemic period, so I think they know what is best for them. In time, we may learn that others may disagree with the Jet.com purchase, and the money may have been better spent on other investments, but until then, I accept Mr. McMillon’s comments as being a valid argument.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163506" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163506_0"  style="clear:both"></div></div><div id="wc-comm-163507_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/cynthia-holcomb/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2017/08/holcomb-cynthia-masked-150x150.jpg" width="48" height="48" alt="Cynthia Holcomb" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163507" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/cynthia-holcomb/' target='_blank'>Cynthia Holcomb<br />Founder | CEO, Female Brain Ai &amp; Prefeye - Preference Science Technologies Inc.</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163507&quot; /&gt;" /></div><div class="wc-comment-date">47 minutes 16 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Yes, Jet.com paid off for Walmart. Jet.com brought talent and digital knowhow to Bentonville, putting pressure on the Walmart team to grow and stretch out of decades of the status quo.  That being said, when it comes to product and product presentation, Walmart is still Walmart in terms of look and feel and mindset.  Due to Jet.com, Walmart.com is viable.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163507" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Yes, Jet.com paid off for Walmart. Jet.com brought talent and digital knowhow to Bentonville, putting pressure on the Walmart team to grow and stretch out of decades of the status quo.  That being said, when it comes to product and product presentation, Walmart is still Walmart in terms of look and feel and mindset.  Due to Jet.com, Walmart.com is viable.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163507" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163507" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Yes, Jet.com paid off for Walmart. Jet.com brought talent and digital knowhow to Bentonville, putting pressure on the Walmart team to grow and stretch out of decades of the status quo.  That being said, when it comes to product and product presentation, Walmart is still Walmart in terms of look and feel and mindset.  Due to Jet.com, Walmart.com is viable.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163507" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163507_0"  style="clear:both"></div></div><div id="wc-comm-163508_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/suresh-chaganti/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2019/11/chaganti-s-masked-150x150.jpg" width="48" height="48" alt="Suresh Chaganti" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163508" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/suresh-chaganti/' target='_blank'>Suresh Chaganti<br />Co-Founder and Executive Partner, VectorScient</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163508&quot; /&gt;" /></div><div class="wc-comment-date">47 minutes 15 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>This is one acquisition that the buyer can afford to write off if needed. So it is almost a case of no harm, no foul. The ROI is all soft and qualitative.</p>
<p>If looked at from a financial perspective, it didn’t pay off. But then Walmart is smart to recognize the qualitative value (or are telling themselves it was worth it) and cut the losses when it didn’t make sense quantitatively.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163508" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=This is one acquisition that the buyer can afford to write off if needed. So it is almost a case of no harm, no foul. The ROI is all soft and qualitative.
If looked at from a financial perspective, it didn’t pay off. But then Walmart is smart to recognize the qualitative value (or are telling themselves it was worth it) and cut the losses when it didn’t make sense quantitatively.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163508" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163508" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=This is one acquisition that the buyer can afford to write off if needed. So it is almost a case of no harm, no foul. The ROI is all soft and qualitative.
If looked at from a financial perspective, it didn’t pay off. But then Walmart is smart to recognize the qualitative value (or are telling themselves it was worth it) and cut the losses when it didn’t make sense quantitatively.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163508" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163508_0"  style="clear:both"></div></div><div id="wc-comm-163510_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/neil-saunders/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2017/09/saunders-neil-masked-1-150x150.jpg" width="48" height="48" alt="Neil Saunders" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163510" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/neil-saunders/' target='_blank'>Neil Saunders<br />Managing Director, GlobalData</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163510&quot; /&gt;" /></div><div class="wc-comment-date">45 minutes 17 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>In purely financial terms, the deal wasn&#8217;t worth the money Walmart spent on it. Jet.com has not played out and delivered what Walmart wanted it to deliver. However I am not completely critical of the move as Walmart was right to experiment and to try something new; this is exactly what Amazon does and why Amazon is so successful. I also believe Jet.com brought in talent to Walmart and helped Walmart evolve its wider e-commerce proposition. These things are intangible compared to the actual financials, but they are nonetheless important.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163510" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=In purely financial terms, the deal wasn&#8217;t worth the money Walmart spent on it. Jet.com has not played out and delivered what Walmart wanted it to deliver. However I am not completely critical of the move as Walmart was right to experiment and to try something new; this is exactly what Amazon does and why Amazon is so successful. I also believe Jet.com brought in talent to Walmart and helped Walmart evolve its wider e-commerce proposition. These things are intangible compared to the actual financials, but they are nonetheless important.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163510" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163510" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=In purely financial terms, the deal wasn&#8217;t worth the money Walmart spent on it. Jet.com has not played out and delivered what Walmart wanted it to deliver. However I am not completely critical of the move as Walmart was right to experiment and to try something new; this is exactly what Amazon does and why Amazon is so successful. I also believe Jet.com brought in talent to Walmart and helped Walmart evolve its wider e-commerce proposition. These things are intangible compared to the actual financials, but they are nonetheless important.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163510" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163510_0"  style="clear:both"></div></div><div id="wc-comm-163512_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/paula-rosenblum/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2019/07/rosenblum-p-masked-150x150.jpg" width="48" height="48" alt="Paula Rosenblum" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163512" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/paula-rosenblum/' target='_blank'>Paula Rosenblum<br />Managing Partner, RSR Research</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163512&quot; /&gt;" /></div><div class="wc-comment-date">43 minutes 47 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I do think the Jet.com acquisition has paid off for Walmart, along with the other investments the company made in creating a robust e-commerce operation. At the end of the day, it appears Walmart was the most successful retailer out there during the lockdown.</p>
<p>I don&#8217;t think Mr. McMillon gives himself enough credit, however. It has been his policies, much less arrogant and worker-appreciative than his predecessors that have made Walmart less of a pariah for higher-end customers. I&#8217;m not sure I&#8217;m ready to handle a Walmart store, but during the pandemic I found the company to have far more reliable inventory than its peers, including the vaunted Amazon. I was a tough sell, personally, but I&#8217;m now sold.</p>
<p>Opportunity for further gain is in cleaning up the stores.  But I wouldn&#8217;t want to see Walmart lose its core customer, either.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163512" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I do think the Jet.com acquisition has paid off for Walmart, along with the other investments the company made in creating a robust e-commerce operation. At the end of the day, it appears Walmart was the most successful retailer out there during the lockdown.
I don&#8217;t think Mr. McMillon gives himself enough credit, however. It has been his policies, much less arrogant and worker-appreciative than his predecessors that have made Walmart less of a pariah for higher-end customers. I&#8217;m not sure I&#8217;m ready to handle a Walmart store, but during the pandemic I found the company to have far more reliable inventory than its peers, including the vaunted Amazon. I was a tough sell, personally, but I&#8217;m now sold.
Opportunity for further gain is in cleaning up the stores.  But I wouldn&#8217;t want to see Walmart lose its core customer, either.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163512" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163512" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I do think the Jet.com acquisition has paid off for Walmart, along with the other investments the company made in creating a robust e-commerce operation. At the end of the day, it appears Walmart was the most successful retailer out there during the lockdown.
I don&#8217;t think Mr. McMillon gives himself enough credit, however. It has been his policies, much less arrogant and worker-appreciative than his predecessors that have made Walmart less of a pariah for higher-end customers. I&#8217;m not sure I&#8217;m ready to handle a Walmart store, but during the pandemic I found the company to have far more reliable inventory than its peers, including the vaunted Amazon. I was a tough sell, personally, but I&#8217;m now sold.
Opportunity for further gain is in cleaning up the stores.  But I wouldn&#8217;t want to see Walmart lose its core customer, either.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163512" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163512_0"  style="clear:both"></div></div><div id="wc-comm-163516_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/brandon-rael/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2018/09/rael-brandon-masked-150x150.jpg" width="48" height="48" alt="Brandon Rael" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163516" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/brandon-rael/' target='_blank'>Brandon Rael<br />Director, Alvarez &amp; Marsal </a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163516&quot; /&gt;" /></div><div class="wc-comment-date">36 minutes 58 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Strategic acquisitions such as what Walmart did back in 2016 with Jet.com are just what it takes for companies to drive their internal digital transformation plans.  Acquiring the e-commerce marketplace is a classic case where industry experts may have questioned it at the time, however, Doug McMillon and the Walmart leadership team had the long game strategy in mind. </p>
<p>As the Walmart team took their aggressive steps towards their digital transformation plans, acquiring Jet.com enabled the company to target new tools, talent, capabilities, and brand differentiators, as well as enhancing the value proposition and cross channel customer experience.  In addition, the acquisition continues to pay dividends as the acquisition enabled Walmart to enter new categories and channels to improve growth. This was achieved by broadening the product and service offerings and acquiring new Millennial/Gen Z customers. </p>
<p>The transformation shifts have also been put to the test during the COVID-19 pandemic, and Walmart has been able to meet the increased digital commerce demands.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163516" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Strategic acquisitions such as what Walmart did back in 2016 with Jet.com are just what it takes for companies to drive their internal digital transformation plans.  Acquiring the e-commerce marketplace is a classic case where industry experts may have questioned it at the time, however, Doug McMillon and the Walmart leadership team had the long game strategy in mind. 
As the Walmart team took their aggressive steps towards their digital transformation plans, acquiring Jet.com enabled the company to target new tools, talent, capabilities, and brand differentiators, as well as enhancing the value proposition and cross channel customer experience.  In addition, the acquisition continues to pay dividends as the acquisition enabled Walmart to enter new categories and channels to improve growth. This was achieved by broadening the product and service offerings and acquiring new Millennial/Gen Z customers. 
The transformation shifts have also been put to the test during the COVID-19 pandemic, and Walmart has been able to meet the increased digital commerce demands.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163516" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163516" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Strategic acquisitions such as what Walmart did back in 2016 with Jet.com are just what it takes for companies to drive their internal digital transformation plans.  Acquiring the e-commerce marketplace is a classic case where industry experts may have questioned it at the time, however, Doug McMillon and the Walmart leadership team had the long game strategy in mind. 
As the Walmart team took their aggressive steps towards their digital transformation plans, acquiring Jet.com enabled the company to target new tools, talent, capabilities, and brand differentiators, as well as enhancing the value proposition and cross channel customer experience.  In addition, the acquisition continues to pay dividends as the acquisition enabled Walmart to enter new categories and channels to improve growth. This was achieved by broadening the product and service offerings and acquiring new Millennial/Gen Z customers. 
The transformation shifts have also been put to the test during the COVID-19 pandemic, and Walmart has been able to meet the increased digital commerce demands.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163516" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163516_0"  style="clear:both"></div></div><div id="wc-comm-163518_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/jeff-weidauer/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2019/08/weidauer-j-masked-150x150.jpg" width="48" height="48" alt="Jeff Weidauer" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163518" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/jeff-weidauer/' target='_blank'>Jeff Weidauer<br />Principal, SSR Retail LLC</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163518&quot; /&gt;" /></div><div class="wc-comment-date">34 minutes 12 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Walmart&#8217;s investment in Jet.com was a smart one for all the reasons given. As an added bonus, Walmart took Jet.com off the market as a competitor. I think a lot of Walmart&#8217;s success in the current crisis has been due to lessons learned from Jet.com.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163518" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Walmart&#8217;s investment in Jet.com was a smart one for all the reasons given. As an added bonus, Walmart took Jet.com off the market as a competitor. I think a lot of Walmart&#8217;s success in the current crisis has been due to lessons learned from Jet.com.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163518" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163518" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Walmart&#8217;s investment in Jet.com was a smart one for all the reasons given. As an added bonus, Walmart took Jet.com off the market as a competitor. I think a lot of Walmart&#8217;s success in the current crisis has been due to lessons learned from Jet.com.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163518" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163518_0"  style="clear:both"></div></div><div id="wc-comm-163519_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/lee-peterson/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2019/04/peterson-l-masked-150x150.jpg" width="48" height="48" alt="Lee Peterson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163519" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/lee-peterson/' target='_blank'>Lee Peterson<br />EVP Thought Leadership, Marketing, WD Partners</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163519&quot; /&gt;" /></div><div class="wc-comment-date">33 minutes 46 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Acquisitions aren&#8217;t only to add revenue to the coffers &#8212; the knowledge gained and the talent that took Walmart to a new level (as witnessed last quarter) were all well worth the relative pocket change involved in the transaction. They had to take a leap to get close to Amazon&#8217;s level, and they did.  So, to me: victory.  Good call.  P.S.: another one to add to the pile of good calls this last decade.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163519" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Acquisitions aren&#8217;t only to add revenue to the coffers &#8212; the knowledge gained and the talent that took Walmart to a new level (as witnessed last quarter) were all well worth the relative pocket change involved in the transaction. They had to take a leap to get close to Amazon&#8217;s level, and they did.  So, to me: victory.  Good call.  P.S.: another one to add to the pile of good calls this last decade.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163519" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163519" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Acquisitions aren&#8217;t only to add revenue to the coffers &#8212; the knowledge gained and the talent that took Walmart to a new level (as witnessed last quarter) were all well worth the relative pocket change involved in the transaction. They had to take a leap to get close to Amazon&#8217;s level, and they did.  So, to me: victory.  Good call.  P.S.: another one to add to the pile of good calls this last decade.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163519" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163519_0"  style="clear:both"></div></div><div id="wc-comm-163520_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/stephen-rector/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2019/09/rector-s-masked-150x150.jpg" width="48" height="48" alt="Stephen Rector" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163520" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/stephen-rector/' target='_blank'>Stephen Rector<br />Founder, President, Bakertown Consulting</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163520&quot; /&gt;" /></div><div class="wc-comment-date">32 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Walmart had to play catch-up in the digital landscape so as not to lose additional marketshare to Amazon. So they &#8220;paid to play.&#8221; And it worked &#8211; the knowledge gained from the Jet.com team has created a Walmart.com shopping experience that is in my opinion better than Amazon&#8217;s for a variety of reasons. They are gaining new customers daily because of this.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163520" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Walmart had to play catch-up in the digital landscape so as not to lose additional marketshare to Amazon. So they &#8220;paid to play.&#8221; And it worked &#8211; the knowledge gained from the Jet.com team has created a Walmart.com shopping experience that is in my opinion better than Amazon&#8217;s for a variety of reasons. They are gaining new customers daily because of this.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163520" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163520" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Walmart had to play catch-up in the digital landscape so as not to lose additional marketshare to Amazon. So they &#8220;paid to play.&#8221; And it worked &#8211; the knowledge gained from the Jet.com team has created a Walmart.com shopping experience that is in my opinion better than Amazon&#8217;s for a variety of reasons. They are gaining new customers daily because of this.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163520" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163520_0"  style="clear:both"></div></div><div id="wc-comm-163526_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/cathy-hotka/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2017/01/hotka-c-masked-150x150.jpg" width="48" height="48" alt="Cathy Hotka" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163526" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/cathy-hotka/' target='_blank'>Cathy Hotka<br />Principal, Cathy Hotka &amp; Associates</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163526&quot; /&gt;" /></div><div class="wc-comment-date">21 minutes 22 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I&#8217;ll play nay-sayer today. The whole idea of Jet.com didn&#8217;t make sense in the first place (shipping a gallon of bleach?) and the sky-high price that Walmart paid was jarring. I&#8217;m sure there were learnings from this experience, but $3.3 billion is a bridge too far.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163526" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I&#8217;ll play nay-sayer today. The whole idea of Jet.com didn&#8217;t make sense in the first place (shipping a gallon of bleach?) and the sky-high price that Walmart paid was jarring. I&#8217;m sure there were learnings from this experience, but $3.3 billion is a bridge too far.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163526" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163526" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I&#8217;ll play nay-sayer today. The whole idea of Jet.com didn&#8217;t make sense in the first place (shipping a gallon of bleach?) and the sky-high price that Walmart paid was jarring. I&#8217;m sure there were learnings from this experience, but $3.3 billion is a bridge too far.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163526" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163526_0"  style="clear:both"></div></div><div id="wc-comm-163529_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/jeff-sward/' target='_blank'><img src="https://retailwire.com/wp-content/uploads/2019/02/sward-j-masked-150x150.jpg" width="48" height="48" alt="Jeff Sward" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-163529" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/jeff-sward/' target='_blank'>Jeff Sward<br />Founding Partner, Merchandising Metrics</a></div><div class="wc-comment-link"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/was-the-3-3-billion-walmart-spent-on-jet-com-worth-it/#comment-163529&quot; /&gt;" /></div><div class="wc-comment-date">16 minutes 15 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>There&#8217;s &#8220;fail fast&#8221; and then there&#8217;s &#8220;fail fast and LEARN.&#8221; Jet.com may have been an expensive tutorial, but it appears to be paying dividends.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163529" title="Share On Facebook"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=There&#8217;s &#8220;fail fast&#8221; and then there&#8217;s &#8220;fail fast and LEARN.&#8221; Jet.com may have been an expensive tutorial, but it appears to be paying dividends.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163529" title="Share On Twitter"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163529" title="Share On Google"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=There&#8217;s &#8220;fail fast&#8221; and then there&#8217;s &#8220;fail fast and LEARN.&#8221; Jet.com may have been an expensive tutorial, but it appears to be paying dividends.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fwas-the-3-3-billion-walmart-spent-on-jet-com-worth-it%2F%23comment-163529" title="Share On LinkedIn"><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-163529_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        				         		</div>
				            </div>
							<div class="single-dis-r normalview">
																							<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"Jet.com brought talent and digital knowhow to Bentonville, putting pressure on the Walmart team to grow and stretch out of decades of the status quo."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://retailwire.com/author/cynthia-holcomb/"><h2>Cynthia Holcomb<span>Founder | CEO, Female Brain Ai &amp; Prefeye - Preference Science Technologies Inc.</span></h2></a>
											<div class="img-user">
												<a href="https://retailwire.com/author/cynthia-holcomb/">
													<img src="https://retailwire.com/wp-content/uploads/2017/08/holcomb-cynthia-masked-150x150.jpg" width="110" height="110" alt="Cynthia Holcomb" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a>
											</div>
											<a class="link-name-author show-600" href="https://retailwire.com/author/cynthia-holcomb/"><h2>Cynthia Holcomb<span>Founder | CEO, Female Brain Ai &amp; Prefeye - Preference Science Technologies Inc.</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
														<div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-21189" class="wp-polls">
	<form id="polls_form_21189" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21189_nonce" name="wp-polls-nonce" value="bebfaaa6c5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21189" /></p>
		<p style="text-align: left; padding-top:15px; margin-left:0; "><strong>Do you agree with Doug McMillon that the deal for Jet.com was a net positive for Walmart?</strong></p><div id="polls-21189-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;">
		<li><input type="radio" id="poll-answer-61496" name="poll_21189" value="61496" /> <label for="poll-answer-61496">Strongly agree</label></li>
		<li><input type="radio" id="poll-answer-61497" name="poll_21189" value="61497" /> <label for="poll-answer-61497">Somewhat agree</label></li>
		<li><input type="radio" id="poll-answer-61498" name="poll_21189" value="61498" /> <label for="poll-answer-61498">Somewhat disagree</label></li>
		<li><input type="radio" id="poll-answer-61499" name="poll_21189" value="61499" /> <label for="poll-answer-61499">Strongly disagree</label></li>
		<li><input type="radio" id="poll-answer-61500" name="poll_21189" value="61500" /> <label for="poll-answer-61500">Not sure/no opinion</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21189);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21189); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21189-loading" class="wp-polls-loading"><img src="https://retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

</div>							</div>
				      </div>
							</div>
			
			<div class="sec-1-r">
				
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-803"><a class="gofollow" data-track="ODAzLDIsMSw2MA==" href="https://retailwire.com/resources/retail-execs-are-seeking-solutions-now-more-than-ever/" target="_blank"><img src="https://retailwire.com/wp-content/uploads/2020/04/bnr-retail-industry-solutions-300x600-1.jpg" /></a></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2>			<div class="textwidget">    <ul class="list-resource-3" >
    	              
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/the-amazon-ads-benchmark-report-q1-2020/">
										<img src="https://retailwire.com/wp-content/uploads/2020/05/tinuity-amazon-benchmark-resource-feature.jpg" title="The Amazon Ads Benchmark Report, Q1 2020"/>
										</a>
					<h2><a href="https://retailwire.com/resources/the-amazon-ads-benchmark-report-q1-2020/">The Amazon Ads Benchmark Report, Q1 2020</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/get-an-online-ms-in-retail-merchandising-2/">
										<img src="https://retailwire.com/wp-content/uploads/2020/03/drexel-resource-feature-20200303.jpg" title="Get an Online MS in Retail &#038; Merchandising"/>
										</a>
					<h2><a href="https://retailwire.com/resources/get-an-online-ms-in-retail-merchandising-2/">Get an Online MS in Retail &#038; Merchandising</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/how-robots-help-retailers-in-todays-changing-world/">
										<img src="https://retailwire.com/wp-content/uploads/2020/05/brain-resource-feature.jpg" title="How Robots Help Retailers in Today’s Changing World"/>
										</a>
					<h2><a href="https://retailwire.com/resources/how-robots-help-retailers-in-todays-changing-world/">How Robots Help Retailers in Today’s Changing World</a></h2>
					

              </li>

            
    </ul>
    <span class="more-linkage" id="load-more"><a href="https://retailwire.com/resources">More</a></span>
        

    </div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<hr>
</div>
		</div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-818"><a class="gofollow" data-track="ODE4LDQsMSw2MA==" href="http://www.cambridgeretailadvisors.com"><img src="https://retailwire.com/wp-content/uploads/2020/04/CRA-Retail-Wire-Banner.png" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-822"><a class="gofollow" data-track="ODIyLDQsMSw2MA==" href="https://www.mainstreetrelief.com/?utm_source=RetailWire.com&utm_medium=banner&utm_campaign=Introducing%20Main%20Street%20Relief"><img src="https://retailwire.com/wp-content/uploads/2020/05/MSR-ad-03b.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-825"><a class="gofollow" data-track="ODI1LDQsMSw2MA==" href="https://vsnstrategies.com"><img src="https://retailwire.com/wp-content/uploads/2020/05/VSN-RW-Banner-2020-2f.jpg" /></a></div></div></div>		
				
			</div>
			<div class="clear"></div>

	</div> <!-- /#primary.site-content.row -->


<script>
function move_poll() {
	if (jQuery('.wp-polls-container').length > 0) {
		if (jQuery(window).width() > 600) {
			jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');
		} else {
			jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');
		}
	}
}
jQuery(window).resize(move_poll);
jQuery(document).ready(move_poll);
</script>


			</div> <!-- /#maincontentcontainer -->

	<div id="footercontainer">

		<footer class="site-footer row" role="contentinfo">

			
		</footer> <!-- /.site-footer.row -->
		<div class="footer-bottom">
			<div class="container">
				<div class="col grid_8_of_12">
					<div class="menu-footer m-menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					</div>
					<div class="logo-footer">
						<a href="https://retailwire.com/" title="RetailWire" rel="home">
																	<img src="https://retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" />
															</a>

					</div>
					<div class="menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>
					</div>

				</div>
				<div class="col grid_4_of_12">
					<div class="social-media-icons  social-footer">
						<ul><li class="link-fa-twitter"><a href="https://www.twitter.com/retailwire/" title="Follow me on Twitter" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="https://www.linkedin.com/company/retailwire/" title="Connect with me on LinkedIn" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="https://www.facebook.com/retailwire/" title="Friend me on Facebook" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-instagram"><a href="https://www.instagram.com/retailwire/" title="Follow me on Instagram" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></span></a></li></ul>					</div>
									</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="footer-listrak">
			<div class="container">
				<a href="https://www.listrak.com/" target="_blank"><img style="width: 350px;" src="https://retailwire.com/wp-content/uploads/2020/03/Listrak-Black-Small-rw.png" alt="Powered by Listrak" /></a>
			</div>
		</div>
		

	</div> <!-- /.footercontainer -->

</div> <!-- /.#wrapper.hfeed.site -->


<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "standard-page"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.2 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/452866.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=-b-modified-1585151199'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/retailwire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7-b-modified-1585150655'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.12.1-b-modified-1589424909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4-b-modified-1580224214'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/jquery.validate.min.1.13.0.js?ver=1.13.0-b-modified-1574963938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comments_object = {"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/comment-form-validation.js?ver=1.13.0-b-modified-1574963938'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script src='https://www.google.com/recaptcha/api.js'></script><!-- <script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/jquery-1.8.3.min.js" async></script> -->
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/owl.carousel.min.js" ></script>
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/hmac.js" async></script>
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/main.js" async></script>
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-miss').click(function(){
	      $('.dont-miss').fadeOut(1000);
	    });
		$(".tabContents").hide(); 
		$(".tabContents:first").show(); 
		
		$("#tabContaier ul li span").click(function(){ 
			var activeTab = $(this).attr("link"); 
			$("#tabContaier ul li span").removeClass("active"); 
			$(this).addClass("active"); 
			$(".tabContents").hide(); 
			$(activeTab).fadeIn(); 
		});
			
	  $("#owl-demo").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true
	 
	  });
	  $("#owl-demo-2").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      items : 3,
		  // itemsCustom : [
	   //      [1600, 3]
	   //    ]
	  });

	  $('.m-arrow-menu,.m-arrow-search').click(function(){
              $('.menu-mobile').slideToggle(500);
        })
	  $('.close-menu').click(function(){
              $('.menu-mobile').slideToggle(500);
              
        })

	   $(window).scroll(function() {
		   	var scrollTop     = $(window).scrollTop();
			var elementOffset = $('#maincontentcontainer').offset().top;
			var distance      = (elementOffset - scrollTop);
			
			if ($(this).scrollTop() > elementOffset){  
			    $('#headercontainer').addClass("sticky");
			  }
			  else{
			    $('#headercontainer').removeClass("sticky");
			  }
			});

	  // $(window).bind('resize', function(e){
 
 		   	if( $(window).width()<=768 ) {
 	          	$('.addthis_toolbox').detach().appendTo(".share-post-mobile");
 	          	$('.dont-miss a').text('Subscribe to the Newsletter!');
 	        }else {
 	        	$('.addthis_toolbox').detach().appendTo(".content-post");
 	        }
  
 		// });
 	   	$('.link-search').click(function(){
               $('.content-f-top').slideToggle(500);
         })

	});
</script>



<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function (d, s, id, tid, vid) {
var js, ljs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'wm9UvbopwUmt', '1');
</script>

<div style="text-align: center;">©2020 RetailWire LLC. All rights reserved.</div>

</body>
</html>