<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!-- Consider adding a manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->


<head>
	<meta http-equiv="Cache-Control" content="no-cache, no-store, must-revalidate" />
	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="Expires" content="0" />

	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Brand Image, Company culture, Consumer Marketing, Employee Motivation, Ethics, PR Issues, Worker Issues">
	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://retailwire.com/xmlrpc.php" />
	<!-- <link rel="stylesheet" href="https://yui.yahooapis.com/pure/0.6.0/pure-min.css"> -->
	<link rel="stylesheet" href="https://retailwire.com/wp-content/themes/retailwire/css/print.css" media="print">

	<title>Are retailers and consumers misaligned on trust? &#8211; RetailWire</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="https://retailwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="https://retailwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Are retailers and consumers misaligned on trust? Comments Feed" href="https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/feed/" />
<link rel='stylesheet' id='wgs2-css'  href='https://retailwire.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://retailwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://retailwire.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://retailwire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #509cd0;
	border: 1px solid #509cd0;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://retailwire.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://retailwire.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://retailwire.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://retailwire.com/wp-content/themes/retailwire/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://retailwire.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-validator-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-tooltipster-css-css'  href='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp-b-modified-1620764368' id='jquery-core-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp-b-modified-1620764368' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=-b-modified-1644942505' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=-b-modified-1644942505' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/modernizr-2.8.3-min.js?ver=2.8.3-b-modified-1574963938' id='modernizr-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-37883724-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["retailwire.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-37883724-1", {"anonymize_ip":true});
gtag("config", "G-5H6086EY5J");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0-b-modified-1574965619' id='wpdiscuz-validator-js-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1-b-modified-1574965619' id='wpdiscuz-cookie-js-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2-b-modified-1574965654' id='wpdiscuz-tooltipster-js-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0-b-modified-1574965619' id='autogrowtextarea-js-js'></script>
<script type='text/javascript' id='wpdiscuz-ajax-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":0,"is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":147065,"loadLastCommentId":"192955"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=9999-b-modified-1574965601' id='wpdiscuz-ajax-js-js'></script>
<link rel="https://api.w.org/" href="https://retailwire.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://retailwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://retailwire.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/" />
<link rel='shortlink' href='https://retailwire.com/?p=147065' />
<link rel="alternate" type="application/json+oembed" href="https://retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F&#038;format=xml" />
<!-- CANDDi https://www.canddi.com/privacy -->
            <script async type='text/javascript' src='//cdns.canddi.com/p/88a5e3a2ea115dd23cb97a3e9e44723d.js'></script>
            <noscript style='position: absolute; left: -10px;'><img src='https://i.canddi.com/i.gif?A=88a5e3a2ea115dd23cb97a3e9e44723d'/></noscript>
            <!-- /END CANDDi -->
<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px 0px 16px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 { min-width:0px; max-width:624px; margin: 0 auto; }
	.b-6 { margin:0px 12px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.75.0" /><style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#64B8F4;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#64B8F4;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#939393;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#939393;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto; margin: 0 auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<style>
#bannercontainer { background: #222222 url('') repeat scroll top left; }
#footercontainer { background-color: #222222; }
.smallprint { text-align: center; }
</style>

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-52XWQ7X' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.list-braintrust-1 .list-user {
	width: 17%;
}

.cff-header i {
	display: none;
}

.sub-list-press {
	padding: 5px 10px 10px 10px;
}

.sub-list-press.yes {
	background-color: #f0f5fa;
	border-bottom: 1px solid #fff;
}

.sub-list-press h3 {
	margin-bottom: 5px;
}

.list-press {
	margin-left: 0;
}

.pr-blurb {
	font-size: 12px;
	color: #393e42;
}

.title-dis-2 {
    background: #76c7ff;
    color: #fff;
    font-size: 14px;
    padding: 2px 15px;
    text-transform: uppercase;
    font-weight: 700;
		margin-bottom: 20px;
}
.module-label-2 {
color: #fff !important;
font-size: 16px !important;
padding: 2px 14px !important;
text-transform: uppercase !important;
font-weight: 700 !important;
line-height: 1.5 !important;
margin: 0px 0 20px 10px;
display: 
	inline-block;
}

.retail-new {
	margin-top: 20px;
}

.retail-new .retail-news-listing h2 a {
	font-size: 24px;
}

.retail-new-discussions-info {
font-size: 13px;
    color: #666666;
    text-transform: uppercase;
    padding: 0 10px 10px 10px;
}

body .social-media-icons li,
body .social-media-icons li+li,
body .social-media-icons li+li+li, 
body .social-media-icons li+li+li+li,
body .social-media-icons li+li+li+li+li,
body .social-media-icons li+li+li+li+li+li,
body .social-media-icons li+li+li+li+li+li+li {
	height: 25px;
	width: 40px;
	padding-left: 2px
}

.profile-comments {
	padding-left: 0;
}

#text-2.widget {
	padding: 10px;
	background-color: #f4f4f4;
}

.list-tab-dis {
    display: inline-block;
    float: none;
}

.group-title-top .title-dis {
    position: static;
    float: none;
}

img.avatar{
	float: left;
	padding: 8x;
	margin-right: 13px;
	margin-bottom: 10px;
}

.wc-vote-img-down, .wc-vote-result-dislike {
	display: none !important;
	
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-52XWQ7X');</script>
<!-- End Google Tag Manager -->
	
	<style>
.fa-thumbs-up, #wpcomm .wpdiscuz-readmore {
	color: #64B8F4;
}
</style>
</head>

<body class="discussion-template-default single single-discussion postid-147065 single-format-standard custom-background wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37883724-1"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-52XWQ7X" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
function date(){
	var currentTime = new Date();
	var hours = currentTime.getHours();
	var minutes = currentTime.getMinutes();
	if (minutes < 10){
		minutes = "0" + minutes;
	}
	document.write(hours + ":" + minutes + " ");
	if(hours > 11){
		document.write("PM");
	} else {
		document.write("AM");
	}
}
</script>
<div id="wrapper" class="hfeed site">
	<div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a>
	</div>
		<div class="ad-ipad">
																<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-1272"><a class="gofollow" data-track="MTI3MiwxLDEsNjA=" href="https://databricks.com/p/ebook/e-commerce-boom-ignites-plans-for-real-time-data?utm_medium=thirdparty&utm_source=retailwire&utm_campaign=AO+-+AMER+-+USCA+-+EN+-+PR+-+VERT+-+RETAIL+-+ALL+-+NON&utm_adgroup=CTX+-+AUD+-+RoS+-+DIS&utm_content=ebook&utm_offer=e-commerce-boom-ignites-plans-for-real-time-data&utm_ad=EN+-+EB+-+RetailWire+-+ecommerce+boom+-+970x90+-+DIS+-+Copy+1+-+ecommerce+boom+ignites+plans+for+real+time+data+-+Color+-+ebook+-+Best+Practices+from+Retailers+-+NON&utm_term={keyword}" target="_blank"><img data-src='https://retailwire.com/wp-content/uploads/2022/06/2022-05-EB-e-commerce-Boom-Ignites-Plans-970x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='https://retailwire.com/wp-content/uploads/2022/06/2022-05-EB-e-commerce-Boom-Ignites-Plans-970x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/06/2022-05-EB-e-commerce-Boom-Ignites-Plans-970x90-1.jpg" /></noscript></noscript></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
								
		</div>
		<div class="dont-miss">
			<p><a href="https://retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p>
			<span class="close-miss"></span>
		</div>
	<div id="headerwrapper">	
	<div id="headercontainer">
		<header id="masthead" class="site-header row" role="banner">
			
			<div class="col grid_3_of_12 site-title">
				<div class="social-media-icons hide_ipad">
					<ul><li class="link-fa-twitter"><a href="https://www.twitter.com/retailwire/" title="Follow me on Twitter" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="https://www.linkedin.com/company/retailwire/" title="Connect with me on LinkedIn" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="https://www.facebook.com/retailwire/" title="Friend me on Facebook" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-instagram"><a href="https://www.instagram.com/retailwire/" title="Follow me on Instagram" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></span></a></li></ul>				</div>
				<h1>
					<a href="https://retailwire.com/" title="RetailWire" rel="home">
													<img  alt="" data-src="https://retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" /></noscript>
											</a>
				</h1>
			</div> <!-- /.col.grid_5_of_12 -->

			<div class="col grid_9_of_12">
				<div class="top-right hide_ipad">
					<ul>
						<li>
													<a href="https://retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="https://retailwire.com/subscribe">Newsletter Sign Up</a>
												</li>
<!-- 						<li>
							<a href="https://retailwire.com/subscribe"  class="join">Join the Braintrust</a>
						</li> -->
						<li class="form-seach-top">
							<!-- <a href="#" class="link-search">search</a>
							<div class="content-f-top">
								<form role="search" method="get" class="search-form" action="https://retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	
							</div> -->
							<form method="get" action="/search_gcse/">
    <input type="text" name="q">
    <button type="submit">Search</button>
</form>
							
						</li>

					</ul>
				</div>
				<ul class="m-top-right show_ipad">
					<li>
														<a href="https://retailwire.com/member-login" class="m-regis"></a>
											</li> 
					<!-- <li><a href="https://retailwire.com/subscribe" class="m-join"></a></li> -->
					<li><a href="#" class="m-link-search"></a></li>

				</ul>
				<nav id="site-navigation" class="main-navigation hide_ipad" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>				</nav> <!-- /.site-navigation.main-navigation -->
			</div> <!-- /.col.grid_7_of_12 -->
			<div class="m-menu-top show_ipad">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>				</nav>
			</div>
			<span class="m-arrow-menu"></span>
			<span class="m-arrow-search"></span>
			<div class="menu-mobile">
				<div class="m-top-menu">
					<span class="close-menu"></span>
					<div class="search-mobile">
						<form role="search" method="get" class="search-form" action="https://retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
			    </div>
				<div class="m-bottom-menu">
					<ul class="nav-menu-mobile">
							<li>
																	<a href="https://retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="https://retailwire.com/subscribe">Newsletter Sign Up</a>
															
							</li>
<!-- 							<li>
								<a href="https://retailwire.com/contact" class="join">join the braintrust</a>
							</li> -->
					</ul>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://retailwire.com/about-us/">About</a></li>
</ul></div>					<div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-80933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					
				</div>
				
			</div>
		</header> <!-- /#masthead.site-header.row -->

	</div> <!-- /#headercontainer -->
	</div>
	<div class="date-page">
		<div class="container">
			<span class="content-date">
				Tuesday, 06/21/2022			</span>
		</div>
	</div>
	<div id="bannercontainer">
		<div class="banner row">
															<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-1272"><a class="gofollow" data-track="MTI3MiwxLDEsNjA=" href="https://databricks.com/p/ebook/e-commerce-boom-ignites-plans-for-real-time-data?utm_medium=thirdparty&utm_source=retailwire&utm_campaign=AO+-+AMER+-+USCA+-+EN+-+PR+-+VERT+-+RETAIL+-+ALL+-+NON&utm_adgroup=CTX+-+AUD+-+RoS+-+DIS&utm_content=ebook&utm_offer=e-commerce-boom-ignites-plans-for-real-time-data&utm_ad=EN+-+EB+-+RetailWire+-+ecommerce+boom+-+970x90+-+DIS+-+Copy+1+-+ecommerce+boom+ignites+plans+for+real+time+data+-+Color+-+ebook+-+Best+Practices+from+Retailers+-+NON&utm_term={keyword}" target="_blank"><img data-src='https://retailwire.com/wp-content/uploads/2022/06/2022-05-EB-e-commerce-Boom-Ignites-Plans-970x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='https://retailwire.com/wp-content/uploads/2022/06/2022-05-EB-e-commerce-Boom-Ignites-Plans-970x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/06/2022-05-EB-e-commerce-Boom-Ignites-Plans-970x90-1.jpg" /></noscript></noscript></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
						</div> <!-- /.banner.row -->
	</div> <!-- /#bannercontainer -->

	<div id="maincontentcontainer">
		
	<div id="primary" class="site-content row" role="main">
			<div class="sec-1-l">
				
					<div class="content-single-dis">
							<div class="content-title"><h2>Are retailers and consumers misaligned on trust?</h2></div>
							<div class="info-discussion">
							         			
			         			<span class="info-left"><span class="comment"> <a href="https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comments">7 expert comments</a></span></span>
							         		

							</div>
							<div class="single-dis-l has-braintrust-content">
								<div class="item-discussion has-image">
									<span class="module-label title-dis">
										Discussion
									</span>
									<div class= "thumb-wrapper">
																			<img  title="Are retailers and consumers misaligned on trust?" data-src="https://retailwire.com/wp-content/uploads/2022/06/rei-curbside-pickup-bicyclist-associate-666x333-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/06/rei-curbside-pickup-bicyclist-associate-666x333-1.jpg" title="Are retailers and consumers misaligned on trust?"/></noscript>
																		 </div>
					            </div>
								<span class="photo-caption">Photo: REI</span>								
					            <div class="content-post">
									<div class="article-tags"><a href="https://retailwire.com/tag/brand-image/" rel="tag">Brand Image</a> <a href="https://retailwire.com/tag/company-culture/" rel="tag">Company culture</a> <a href="https://retailwire.com/tag/consumer-marketing/" rel="tag">Consumer Marketing</a> <a href="https://retailwire.com/tag/employee-motivation/" rel="tag">Employee Motivation</a> <a href="https://retailwire.com/tag/ethics/" rel="tag">Ethics</a> <a href="https://retailwire.com/tag/pr-issues/" rel="tag">PR Issues</a> <a href="https://retailwire.com/tag/worker-issues/" rel="tag">Worker Issues</a></div>
					            	<div class="info-dis single">
								         	<span class="date-dis">Jun 21, 2022</span>
								    </div>
									
				              		<div class="article-author">by <a href="https://retailwire.com/author/tom-ryan/">Tom Ryan</a>				              		</div>

<img data-del="avatar"   height='100' width='100' data-src="https://retailwire.com/wp-content/uploads/2020/02/ryan-t-masked-150x150.jpg" class="avatar pp-user-avatar avatar-100wp-user-avatar wp-user-avatar-100 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://retailwire.com/wp-content/uploads/2020/02/ryan-t-masked-150x150.jpg' class='avatar pp-user-avatar avatar-100wp-user-avatar wp-user-avatar-100 photo ' height='100' width='100'/></noscript>				              		

<div class="at-above-post addthis_tool" data-url="https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/"></div><p><span style="font-weight: 400;">Businesses believe they are much more trusted than they actually are by both consumers and employees because executives are misreading what moves the needle on trust, according to PwC’s “2022 Consumer Intelligence Series Survey on Trust.</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.pwc.com/us/en/services/consulting/library/consumer-intelligence-series/trust-new-business-currency.html" target="_blank" rel="noopener"><span style="font-weight: 400;">study</span></a><span style="font-weight: 400;"> finds </span><span style="font-weight: 400;">business leaders focused on social issues like ESG (environmental, social and governance), with 50 percent of executives strongly agreeing that their companies invest in and stand up for social and racial equity. By comparison, only 27 percent of consumers believe companies that invest in social and racial equity are more trustworthy.</span></p>
<p><span style="font-weight: 400;">Other areas where execs are misaligned with consumers and employees around trust:</span></p><div class="g g-5"><div class="g-single a-1268"><a class="gofollow" data-track="MTI2OCw1LDEsNjA=" href="https://acumati.ca/3yZDVKh" target="_blank"><img data-src='https://retailwire.com/wp-content/uploads/2022/05/acumatica-powerful-growth-575x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/05/acumatica-powerful-growth-575x90-1.jpg" /></noscript></a></div></div>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Forty-five percent of businesses believe new climate disclosures will help build trust with customers versus 23 percent of consumers agreeing. Forty-seven percent of businesses believe climate risk disclosures build trust with employees versus 33 percent of employees agreeing.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Forty-five percent of executives are focusing on transparent communications to build trust with both stakeholder groups. Only 13 percent of consumers and 19 percent of employees rank this as a priority.</span></li>
</ul>
<p><span style="font-weight: 400;">The study found “</span><span style="font-weight: 400;">day-to-day realities” are demanding more attention in determining trust</span><span style="font-weight: 400;"> in corporations.</span></p>
<p><span style="font-weight: 400;">Asking consumers what builds corporate trust, the top three answers were: affordable products/services, 34 percent; treats employees well, 33 percent; and variety of high-quality products/services. Good corporate citizenship ranked sixth, at 20 percent.</span></p>
<p><span style="font-weight: 400;">Asking employees what </span><span style="font-weight: 400;">builds corporate trust</span><span style="font-weight: 400;">, the top three answers were: treats employees well, 47 percent; provides a variety of high-quality products/services, 22 percent; and leadership admits to mistakes quickly and honestly, 21 percent. Good corporate citizenship was fourth, at 20 percent.</span></p>
<p><span style="font-weight: 400;">Overall, 87 percent of business executives think consumers have a high level of trust in their businesses versus only 30 percent of consumers that say they do. Eight-four percent of business leaders say employee trust is high, compared to 69 percent of employees.</span></p>
<p><span style="font-weight: 400;">While several studies in recent years have found consumers favoring companies that are committed to sustainability and </span><span style="font-weight: 400;">take public stances on social issues, </span><span style="font-weight: 400;">an August 2021 YouGov </span><a href="https://today.yougov.com/topics/technology/articles-reports/2021/09/22/how-many-consumers-prioritize-brand-values-when-pi" target="_blank" rel="noopener"><span style="font-weight: 400;">study</span></a><span style="font-weight: 400;"> found a majority of global consumers (62 percent) prioritize the price of the product or service when considering a retailer purchase, with only 25 percent prioritizing the retailer&#8217;s values.</span></p>
<ul>
<li class="smaller" style="font-size: smaller;"><a href="https://www.pwc.com/us/en/services/consulting/library/consumer-intelligence-series/trust-new-business-currency.html" target="_blank" rel="noopener"><b>Trust: the new currency for business – <em>PwC</em></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://today.yougov.com/topics/technology/articles-reports/2021/09/22/how-many-consumers-prioritize-brand-values-when-pi" target="_blank" rel="noopener"><b>How many consumers prioritize brand values when picking tech products? – <em>YouGov</em></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://www.businesswire.com/news/home/20220525005370/en/amo%E2%80%99s-Annual-Global-Corporate-Values-Study-Shows-Increased-Emphasis-on-Innovation-Stakeholders-and-the-Environment" target="_blank" rel="noopener"><b>/amo’s Annual Global Corporate Values Study Shows Increased Emphasis on Innovation, Stakeholders and the Environment – <em>/amo/Business Wire</em></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://mitechnews.com/entrepreneurs/80-percent-of-gen-z-adults-want-companies-to-take-a-stand/" target="_blank" rel="noopener"><b>80 Percent Of Gen Z Adults Want Companies To Take a Stand – <em>Mitechnews</em></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://www.prnewswire.com/news-releases/new-meyocks-survey-shows-consumers-want-brands-to-mentor-them-301286941.html" target="_blank" rel="noopener"><b>New Meyocks survey shows consumers want brands to mentor them – <em>The Meyocks Group</em></b></a></li>
</ul>
</p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/"></div><!-- AddThis Share Buttons generic via filter on the_content -->				              		
				              		<div class="article-excerpt"><p><b>DISCUSSION QUESTIONS: What do you think builds trust in companies among consumers and employees? Where does corporate social responsibility factor in building trust, and is it often overrated?</b></p>
</div>

				              		<div>
				              		Please practice <a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">The RetailWire Golden Rule</a> when submitting your comments.
				              		</div>

<!-- <div style="margin: 10px 0 0 0; padding: 10px; background-color: #ffffcc;"><b>Please Note:</b> We are making changes to the way our site works on the back end. If you are having issues with staying logged in please try "force refreshing" this Braintrust Discussion page. In Mac OS X, hold the <b>Shift Key</b> down when reloading the page. In Windows hold down the <b>Control Key</b> when pressing F5. Sorry for any inconvenience.</div> -->
				              		
				              		<div class="single-dis-r mobileview">
																									<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"Trust is part of authenticity. If companies operate from their brand core instead of from research insights, they will be respected and trusted."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://retailwire.com/author/lucille-dehart/"><h2>Lucille DeHart<span>Principal, MKT Marketing Services/Columbus Consulting</span></h2></a>
											<div class="img-user">
												<a href="https://retailwire.com/author/lucille-dehart/">
													<img data-del="avatar"   height='110' width='110' data-src="https://retailwire.com/wp-content/uploads/2022/01/dehart-l-masked-150x150.jpg" class="avatar pp-user-avatar avatar-110 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='110' width='110' data-src="https://retailwire.com/wp-content/uploads/2022/01/dehart-l-masked-150x150.jpg" class="avatar pp-user-avatar avatar-110 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://retailwire.com/wp-content/uploads/2022/01/dehart-l-masked-150x150.jpg' class='avatar pp-user-avatar avatar-110 photo ' height='110' width='110'/></noscript></noscript>												</a>
											</div>
											<a class="link-name-author show-600" href="https://retailwire.com/author/lucille-dehart/"><h2>Lucille DeHart<span>Principal, MKT Marketing Services/Columbus Consulting</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
															</div>
									
																		
					              	
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Join the Discussion!</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">7</span> Comments on "Are retailers and consumers misaligned on trust?"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                                <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F">logged in</a> to post a comment.                </p>
                        </div>
                    <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                        <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F">logged in</a> to post a comment.                </p>
                        </div>
                    </div>
                        <hr>

                        
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-192930_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/georganne-bender/' target='_blank'><img data-del="avatar" alt="Georganne Bender"   height='48' width='48' data-src="https://retailwire.com/wp-content/uploads/2018/04/bender-g-masked-150x150.jpg" class="avatar pp-user-avatar avatar-48 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt="Georganne Bender" src='https://retailwire.com/wp-content/uploads/2018/04/bender-g-masked-150x150.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/></noscript></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-192930" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/georganne-bender/' target='_blank'>Georganne Bender<br />Principal, KIZER & BENDER Speaking</a></div><div class="wc-comment-link"><img   title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192930&quot; /&gt;" data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192930&quot; /&gt;" /></noscript></div><div class="wc-comment-date">34 minutes 34 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I think executives should spend less time relying on studies and spend more time on the sales floor with shoppers and associates. If you want to know what your customers and employees really want observe them in action then ask them yourself.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192930" title="Share On Facebook"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I think executives should spend less time relying on studies and spend more time on the sales floor with shoppers and associates. If you want to know what your customers and employees really want observe them in action then ask them yourself.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192930" title="Share On Twitter"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192930" title="Share On Google"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I think executives should spend less time relying on studies and spend more time on the sales floor with shoppers and associates. If you want to know what your customers and employees really want observe them in action then ask them yourself.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192930" title="Share On LinkedIn"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-192930_0"  style="clear:both"></div></div><div id="wc-comm-192933_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/neil-saunders/' target='_blank'><img data-del="avatar" alt="Neil Saunders"   height='48' width='48' data-src="https://retailwire.com/wp-content/uploads/2017/09/saunders-neil-masked-1-150x150.jpg" class="avatar pp-user-avatar avatar-48 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt="Neil Saunders" src='https://retailwire.com/wp-content/uploads/2017/09/saunders-neil-masked-1-150x150.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/></noscript></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-192933" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/neil-saunders/' target='_blank'>Neil Saunders<br />Managing Director, GlobalData</a></div><div class="wc-comment-link"><img   title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192933&quot; /&gt;" data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192933&quot; /&gt;" /></noscript></div><div class="wc-comment-date">25 minutes 53 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Trust is multi-dimensional. Most retailers have basic trust in that consumers trust them to provide the products and services they promise with good levels of quality and reliability. However when it comes to more complex issues &#8211; like ESG or social justice &#8211; consumers are much more skeptical. This is not helped by the fact that what retailers and brands say often does not match what they do. The fact executives are so out of touch with the reality on trust shows they need to spend a lot more time at the &#8220;coal face&#8221; of retail.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192933" title="Share On Facebook"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Trust is multi-dimensional. Most retailers have basic trust in that consumers trust them to provide the products and services they promise with good levels of quality and reliability. However when it comes to more complex issues &#8211; like ESG or social justice &#8211; consumers are much more skeptical. This is not helped by the fact that what retailers and brands say often does not match what they do. The fact executives are so out of touch with the reality on trust shows they need to spend a lot more time at the &#8220;coal face&#8221; of retail.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192933" title="Share On Twitter"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192933" title="Share On Google"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Trust is multi-dimensional. Most retailers have basic trust in that consumers trust them to provide the products and services they promise with good levels of quality and reliability. However when it comes to more complex issues &#8211; like ESG or social justice &#8211; consumers are much more skeptical. This is not helped by the fact that what retailers and brands say often does not match what they do. The fact executives are so out of touch with the reality on trust shows they need to spend a lot more time at the &#8220;coal face&#8221; of retail.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192933" title="Share On LinkedIn"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-192933_0"  style="clear:both"></div></div><div id="wc-comm-192934_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/brandon-rael/' target='_blank'><img data-del="avatar" alt="Brandon Rael"   height='48' width='48' data-src="https://retailwire.com/wp-content/uploads/2018/09/rael-brandon-masked-150x150.jpg" class="avatar pp-user-avatar avatar-48 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt="Brandon Rael" src='https://retailwire.com/wp-content/uploads/2018/09/rael-brandon-masked-150x150.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/></noscript></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-192934" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/brandon-rael/' target='_blank'>Brandon Rael<br />Strategy &amp; Operations Delivery Leader </a></div><div class="wc-comment-link"><img   title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192934&quot; /&gt;" data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192934&quot; /&gt;" /></noscript></div><div class="wc-comment-date">25 minutes 3 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>There is a clear paradigm shift in retail, where price-conscious consumers are now evaluating and aligning with companies with similar core values and beliefs. We have witnessed the emergence of the connected consumer and now, even more importantly, the conscious consumer is becoming more of the norm. </p>
<p>Retailers and brands must establish a relationship of trust and transparency with consumers, who are now very interested in companies&#8217; stances on social, political, sustainability, and ESG initiatives. The conscious consumer is now very mindful of their environmental footprint and carbon impact. So, companies must be fully transparent about their products&#8217; sourcing, procurement, manufacturing, supply chain, and other operational aspects. Trust and transparency matter more than ever. </p>
<p>The next emerging generation of consumers, Gen Z, will seek brands that not only value the companies that are open and transparent but will also notice how the employees are treated. An outstanding customer experience requires an empowered, incentivized, and motivated workforce. How companies treat their employees provides a good indication of their core values.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192934" title="Share On Facebook"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=There is a clear paradigm shift in retail, where price-conscious consumers are now evaluating and aligning with companies with similar core values and beliefs. We have witnessed the emergence of the connected consumer and now, even more importantly, the conscious consumer is becoming more of the norm. 
Retailers and brands must establish a relationship of trust and transparency with consumers, who are now very interested in companies&#8217; stances on social, political, sustainability, and ESG initiatives. The conscious consumer is now very mindful of their environmental footprint and carbon impact. So, companies must be fully transparent about their products&#8217; sourcing, procurement, manufacturing, supply chain, and other operational aspects. Trust and transparency matter more than ever. 
The next emerging generation of consumers, Gen Z, will seek brands that not only value the companies that are open and transparent but will also notice how the employees are treated. An outstanding customer experience requires an empowered, incentivized, and motivated workforce. How companies treat their employees provides a good indication of their core values.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192934" title="Share On Twitter"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192934" title="Share On Google"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=There is a clear paradigm shift in retail, where price-conscious consumers are now evaluating and aligning with companies with similar core values and beliefs. We have witnessed the emergence of the connected consumer and now, even more importantly, the conscious consumer is becoming more of the norm. 
Retailers and brands must establish a relationship of trust and transparency with consumers, who are now very interested in companies&#8217; stances on social, political, sustainability, and ESG initiatives. The conscious consumer is now very mindful of their environmental footprint and carbon impact. So, companies must be fully transparent about their products&#8217; sourcing, procurement, manufacturing, supply chain, and other operational aspects. Trust and transparency matter more than ever. 
The next emerging generation of consumers, Gen Z, will seek brands that not only value the companies that are open and transparent but will also notice how the employees are treated. An outstanding customer experience requires an empowered, incentivized, and motivated workforce. How companies treat their employees provides a good indication of their core values.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192934" title="Share On LinkedIn"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-192934_0"  style="clear:both"></div></div><div id="wc-comm-192938_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/lucille-dehart/' target='_blank'><img data-del="avatar" alt="Lucille DeHart"   height='48' width='48' data-src="https://retailwire.com/wp-content/uploads/2022/01/dehart-l-masked-150x150.jpg" class="avatar pp-user-avatar avatar-48 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt="Lucille DeHart" src='https://retailwire.com/wp-content/uploads/2022/01/dehart-l-masked-150x150.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/></noscript></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-192938" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/lucille-dehart/' target='_blank'>Lucille DeHart<br />Principal, MKT Marketing Services/Columbus Consulting</a></div><div class="wc-comment-link"><img   title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192938&quot; /&gt;" data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192938&quot; /&gt;" /></noscript></div><div class="wc-comment-date">21 minutes 52 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Trust is part of authenticity. If companies operate from their brand core instead of from research insights, they will be respected and trusted. Consumers and employees construe the embracing of environmental and social issues as important, but not necessarily as more important than why businesses exist: to provide consistent, reliable products and services of value to their market.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192938" title="Share On Facebook"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Trust is part of authenticity. If companies operate from their brand core instead of from research insights, they will be respected and trusted. Consumers and employees construe the embracing of environmental and social issues as important, but not necessarily as more important than why businesses exist: to provide consistent, reliable products and services of value to their market.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192938" title="Share On Twitter"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192938" title="Share On Google"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Trust is part of authenticity. If companies operate from their brand core instead of from research insights, they will be respected and trusted. Consumers and employees construe the embracing of environmental and social issues as important, but not necessarily as more important than why businesses exist: to provide consistent, reliable products and services of value to their market.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192938" title="Share On LinkedIn"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-192938_0"  style="clear:both"></div></div><div id="wc-comm-192941_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/nikki-baird/' target='_blank'><img data-del="avatar" alt="Nikki Baird"   height='48' width='48' data-src="https://retailwire.com/wp-content/uploads/braintrust/baird-n-masked-150x150.jpg" class="avatar pp-user-avatar avatar-48 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt="Nikki Baird" src='https://retailwire.com/wp-content/uploads/braintrust/baird-n-masked-150x150.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/></noscript></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-192941" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/nikki-baird/' target='_blank'>Nikki Baird<br />VP of Strategy, Aptos</a></div><div class="wc-comment-link"><img   title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192941&quot; /&gt;" data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192941&quot; /&gt;" /></noscript></div><div class="wc-comment-date">20 minutes 38 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I would be interested in chipping away a bit more on the consumer top requirements for trust &#8211; affordable products, treats employees well, quality products. The first and third seem to be contradictory to the overall perception of consumer demands for social responsibility, especially as it pertains to sustainability. But I suspect if you dug into those high-level concepts, you&#8217;d find that demands for sustainability are getting wrapped into definitions of &#8220;affordable&#8221; and &#8220;quality.&#8221; </p>
<p>And companies should pay close attention to that second one &#8211; treats employees well. Will the day come that your Glassdoor reviews are more important than product reviews? Probably not &#8211; but it might become a real consideration in where consumers send their dollars.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192941" title="Share On Facebook"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I would be interested in chipping away a bit more on the consumer top requirements for trust &#8211; affordable products, treats employees well, quality products. The first and third seem to be contradictory to the overall perception of consumer demands for social responsibility, especially as it pertains to sustainability. But I suspect if you dug into those high-level concepts, you&#8217;d find that demands for sustainability are getting wrapped into definitions of &#8220;affordable&#8221; and &#8220;quality.&#8221; 
And companies should pay close attention to that second one &#8211; treats employees well. Will the day come that your Glassdoor reviews are more important than product reviews? Probably not &#8211; but it might become a real consideration in where consumers send their dollars.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192941" title="Share On Twitter"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192941" title="Share On Google"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I would be interested in chipping away a bit more on the consumer top requirements for trust &#8211; affordable products, treats employees well, quality products. The first and third seem to be contradictory to the overall perception of consumer demands for social responsibility, especially as it pertains to sustainability. But I suspect if you dug into those high-level concepts, you&#8217;d find that demands for sustainability are getting wrapped into definitions of &#8220;affordable&#8221; and &#8220;quality.&#8221; 
And companies should pay close attention to that second one &#8211; treats employees well. Will the day come that your Glassdoor reviews are more important than product reviews? Probably not &#8211; but it might become a real consideration in where consumers send their dollars.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192941" title="Share On LinkedIn"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-192941_0"  style="clear:both"></div></div><div id="wc-comm-192947_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/lee-peterson/' target='_blank'><img data-del="avatar" alt="Lee Peterson"   height='48' width='48' data-src="https://retailwire.com/wp-content/uploads/2019/04/peterson-l-masked-150x150.jpg" class="avatar pp-user-avatar avatar-48 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt="Lee Peterson" src='https://retailwire.com/wp-content/uploads/2019/04/peterson-l-masked-150x150.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/></noscript></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-192947" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/lee-peterson/' target='_blank'>Lee Peterson<br />EVP Thought Leadership, Marketing, WD Partners</a></div><div class="wc-comment-link"><img   title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192947&quot; /&gt;" data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192947&quot; /&gt;" /></noscript></div><div class="wc-comment-date">17 minutes 9 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Corporate and social responsibility are great, but trust comes from how you treat employees/peers. Of course, you could write a book on that (many have) but I&#8217;ve found it&#8217;s honesty, fast action (promotions, dismissals, socializing issues, etc.) and an &#8220;open door&#8221; policy that goes a long way towards mutual respect. You have to be sincerely empathetic at all times, you just can&#8217;t fake that or any of the above. And oh, by the way, if you&#8217;re truly concerned about issues and take actions towards them, that&#8217;s just icing on the cake.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192947" title="Share On Facebook"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Corporate and social responsibility are great, but trust comes from how you treat employees/peers. Of course, you could write a book on that (many have) but I&#8217;ve found it&#8217;s honesty, fast action (promotions, dismissals, socializing issues, etc.) and an &#8220;open door&#8221; policy that goes a long way towards mutual respect. You have to be sincerely empathetic at all times, you just can&#8217;t fake that or any of the above. And oh, by the way, if you&#8217;re truly concerned about issues and take actions towards them, that&#8217;s just icing on the cake.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192947" title="Share On Twitter"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192947" title="Share On Google"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Corporate and social responsibility are great, but trust comes from how you treat employees/peers. Of course, you could write a book on that (many have) but I&#8217;ve found it&#8217;s honesty, fast action (promotions, dismissals, socializing issues, etc.) and an &#8220;open door&#8221; policy that goes a long way towards mutual respect. You have to be sincerely empathetic at all times, you just can&#8217;t fake that or any of the above. And oh, by the way, if you&#8217;re truly concerned about issues and take actions towards them, that&#8217;s just icing on the cake.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192947" title="Share On LinkedIn"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-192947_0"  style="clear:both"></div></div><div id="wc-comm-192955_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://retailwire.com/author/deann-campbell/' target='_blank'><img data-del="avatar" alt="DeAnn Campbell"   height='48' width='48' data-src="https://retailwire.com/wp-content/uploads/2021/04/campbell-d-masked-150x150.jpg" class="avatar pp-user-avatar avatar-48 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt="DeAnn Campbell" src='https://retailwire.com/wp-content/uploads/2021/04/campbell-d-masked-150x150.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/></noscript></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-192955" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://retailwire.com/author/deann-campbell/' target='_blank'>DeAnn Campbell<br />Chief Strategy Officer, Hoobil8</a></div><div class="wc-comment-link"><img   title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192955&quot; /&gt;" data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://retailwire.com/discussion/are-retailers-and-consumers-misaligned-on-trust/#comment-192955&quot; /&gt;" /></noscript></div><div class="wc-comment-date">9 minutes 58 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>While companies have an obligation to society to address longer term issues like equality and sustainability, that won&#8217;t build trust today. Consumers today are worried about current events that directly impact their daily lives &#8212; affordable gas, potential war, looming recession, rising inflation. It&#8217;s only human to be most concerned about having basic needs met before concerns about larger societal needs. Corporations will earn trust by clearly demonstrating consistency and transparency in pricing and clarifying the value their products or services offer. Continuing to push forward on equality and sustainability is important for companies, but that should be a secondary message. Speaking to the everyday worries that keep customers awake night after night should come first.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192955" title="Share On Facebook"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=While companies have an obligation to society to address longer term issues like equality and sustainability, that won&#8217;t build trust today. Consumers today are worried about current events that directly impact their daily lives &#8212; affordable gas, potential war, looming recession, rising inflation. It&#8217;s only human to be most concerned about having basic needs met before concerns about larger societal needs. Corporations will earn trust by clearly demonstrating consistency and transparency in pricing and clarifying the value their products or services offer. Continuing to push forward on equality and sustainability is important for companies, but that should be a secondary message. Speaking to the everyday worries that keep customers awake night after night should come first.
 https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192955" title="Share On Twitter"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192955" title="Share On Google"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=While companies have an obligation to society to address longer term issues like equality and sustainability, that won&#8217;t build trust today. Consumers today are worried about current events that directly impact their daily lives &#8212; affordable gas, potential war, looming recession, rising inflation. It&#8217;s only human to be most concerned about having basic needs met before concerns about larger societal needs. Corporations will earn trust by clearly demonstrating consistency and transparency in pricing and clarifying the value their products or services offer. Continuing to push forward on equality and sustainability is important for companies, but that should be a secondary message. Speaking to the everyday worries that keep customers awake night after night should come first.
&url=https%3A%2F%2Fretailwire.com%2Fdiscussion%2Fare-retailers-and-consumers-misaligned-on-trust%2F%23comment-192955" title="Share On LinkedIn"><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  onmouseover="this." onmouseout="this." data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-192955_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img  alt="wpDiscuz"  width="32" height="25" data-src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" class="wpdiscuz-loading-bar-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></noscript></div>
        				         		</div>
				            </div>
							<div class="single-dis-r normalview">
																							<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"Trust is part of authenticity. If companies operate from their brand core instead of from research insights, they will be respected and trusted."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://retailwire.com/author/lucille-dehart/"><h2>Lucille DeHart<span>Principal, MKT Marketing Services/Columbus Consulting</span></h2></a>
											<div class="img-user">
												<a href="https://retailwire.com/author/lucille-dehart/">
													<img data-del="avatar"   height='110' width='110' data-src="https://retailwire.com/wp-content/uploads/2022/01/dehart-l-masked-150x150.jpg" class="avatar pp-user-avatar avatar-110 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='110' width='110' data-src="https://retailwire.com/wp-content/uploads/2022/01/dehart-l-masked-150x150.jpg" class="avatar pp-user-avatar avatar-110 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://retailwire.com/wp-content/uploads/2022/01/dehart-l-masked-150x150.jpg' class='avatar pp-user-avatar avatar-110 photo ' height='110' width='110'/></noscript></noscript>												</a>
											</div>
											<a class="link-name-author show-600" href="https://retailwire.com/author/lucille-dehart/"><h2>Lucille DeHart<span>Principal, MKT Marketing Services/Columbus Consulting</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
														<div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-22760" class="wp-polls">
	<form id="polls_form_22760" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_22760_nonce" name="wp-polls-nonce" value="b70a2458d0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="22760" /></p>
		<p style="text-align: left; padding-top:15px; margin-left:0; "><strong>How important is corporate social responsibility for retailers when it comes to building trust with consumers?</strong></p><div id="polls-22760-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;">
		<li><input type="radio" id="poll-answer-69562" name="poll_22760" value="69562" /> <label for="poll-answer-69562">Very important</label></li>
		<li><input type="radio" id="poll-answer-69563" name="poll_22760" value="69563" /> <label for="poll-answer-69563">Somewhat important</label></li>
		<li><input type="radio" id="poll-answer-69564" name="poll_22760" value="69564" /> <label for="poll-answer-69564">Somewhat unimportant</label></li>
		<li><input type="radio" id="poll-answer-69565" name="poll_22760" value="69565" /> <label for="poll-answer-69565">Very unimportant</label></li>
		<li><input type="radio" id="poll-answer-69566" name="poll_22760" value="69566" /> <label for="poll-answer-69566">Not sure/no opinion</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(22760);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(22760); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-22760-loading" class="wp-polls-loading"><img  width="16" height="16" alt="Loading ..." title="Loading ..."  data-src="https://retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" class="wp-polls-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>

</div>							</div>
				      </div>
							</div>
			
			<div class="sec-1-r">
				
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-1216"><iframe src="https://ad.doubleclick.net/ddm/adi/N510001.3894573RETAILWIRE/B26836249.328152232;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N510001.3894573RETAILWIRE/B26836249.328152232;abr=!ie;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?">
</SCRIPT>" height="600" frameborder="0" style="border:none;"></iframe></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2>			<div class="textwidget">    <ul class="list-resource-3" >
    	              
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/webinar-breaking-down-retails-1st-half-2022/">
										<img  title="[ON-DEMAND] Breaking Down Retail’s 1st Half 2022" data-src="https://retailwire.com/wp-content/uploads/2022/05/placer-resource-feature.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/05/placer-resource-feature.jpg" title="[ON-DEMAND] Breaking Down Retail’s 1st Half 2022"/></noscript>
										</a>
					<h2><a href="https://retailwire.com/resources/webinar-breaking-down-retails-1st-half-2022/">[ON-DEMAND] Breaking Down Retail’s 1st Half 2022</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/top-tips-to-prep-for-prime-day-webinar/">
										<img  title="Top Tips to Prep for Prime Day Webinar" data-src="https://retailwire.com/wp-content/uploads/2022/06/Retail-Wire-Graphic-NEWSLETTER-2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/06/Retail-Wire-Graphic-NEWSLETTER-2.jpg" title="Top Tips to Prep for Prime Day Webinar"/></noscript>
										</a>
					<h2><a href="https://retailwire.com/resources/top-tips-to-prep-for-prime-day-webinar/">Top Tips to Prep for Prime Day Webinar</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://retailwire.com/resources/bridge-the-gap-between-online-and-offline-experiences/">
										<img  title="Bridge the gap between online and offline experiences" data-src="https://retailwire.com/wp-content/uploads/2022/05/pivoting-retail-ebook-opta-900x450-2x-rw.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/05/pivoting-retail-ebook-opta-900x450-2x-rw.jpg" title="Bridge the gap between online and offline experiences"/></noscript>
										</a>
					<h2><a href="https://retailwire.com/resources/bridge-the-gap-between-online-and-offline-experiences/">Bridge the gap between online and offline experiences</a></h2>
					

              </li>

            
    </ul>
    <span class="more-linkage" id="load-more"><a href="https://retailwire.com/resources">More</a></span>
        

    </div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<hr>
</div>
		</div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-1279"><a class="gofollow" data-track="MTI3OSw0LDEsNjA=" href="https://attendee.gotowebinar.com/register/972957163007289099?source=display"><img data-src='https://retailwire.com/wp-content/uploads/2022/06/deluxe-trigger-mkting-wbnr-300x600-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/06/deluxe-trigger-mkting-wbnr-300x600-1.jpg" /></noscript></a></div></div><div class="g g-4"><div class="g-col b-4 a-1145"><a class="gofollow" data-track="MTE0NSw0LDEsNjA=" href="https://retailwire.com/resources/retail-execs-are-seeking-solutions-now-more-than-ever/"><img data-src='https://retailwire.com/wp-content/uploads/2022/01/bnr-got-solutions-300x600-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://retailwire.com/wp-content/uploads/2022/01/bnr-got-solutions-300x600-1.jpg" /></noscript></a></div></div></div>		
				
			</div>
			<div class="clear"></div>

	</div> <!-- /#primary.site-content.row -->


<script>
function move_poll() {
	if (jQuery('.wp-polls-container').length > 0) {
		if (jQuery(window).width() > 600) {
			jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');
		} else {
			jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');
		}
	}
}
jQuery(window).resize(move_poll);
jQuery(document).ready(move_poll);
</script>


			</div> <!-- /#maincontentcontainer -->

	<div id="footercontainer">

		<footer class="site-footer row" role="contentinfo">

			
		</footer> <!-- /.site-footer.row -->
		<div class="footer-bottom">
			<div class="container">
				<div class="col grid_8_of_12">
					<div class="menu-footer m-menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					</div>
					<div class="logo-footer">
						<a href="https://retailwire.com/" title="RetailWire" rel="home">
																	<img  height="75" width="280" alt="" data-src="https://retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" /></noscript>
															</a>

					</div>
					<div class="menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>
					</div>

				</div>
				<div class="col grid_4_of_12">
					<div class="social-media-icons  social-footer">
						<ul><li class="link-fa-twitter"><a href="https://www.twitter.com/retailwire/" title="Follow me on Twitter" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="https://www.linkedin.com/company/retailwire/" title="Connect with me on LinkedIn" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="https://www.facebook.com/retailwire/" title="Friend me on Facebook" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-instagram"><a href="https://www.instagram.com/retailwire/" title="Follow me on Instagram" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></span></a></li></ul>					</div>
									</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="footer-listrak">
			<div class="container">
				<a href="https://www.listrak.com/" target="_blank"><img style="width: 350px;"  alt="Powered by Listrak" data-src="https://retailwire.com/wp-content/uploads/2020/03/Listrak-Black-Small-rw.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width: 350px;" src="https://retailwire.com/wp-content/uploads/2020/03/Listrak-Black-Small-rw.png" alt="Powered by Listrak" /></noscript></a>
			</div>
		</div>
		

	</div> <!-- /.footercontainer -->

</div> <!-- /.#wrapper.hfeed.site -->


<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "standard-page"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.2 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/452866.js"></script>
<!-- End of Async HubSpot Analytics Code -->

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
				function get_form_submits(el){
					var form,current=el,ui,type,slice = Array.prototype.slice,self=this;
					this.submits=[];
					this.form=false;

					this.setEnabled=function(e){
						for ( var s=0;s<self.submits.length;s++ ) {
							if (e) self.submits[s].removeAttribute('disabled');
							else  self.submits[s].setAttribute('disabled','disabled');
						}
						return this;
					};
					while ( current && current.nodeName != 'BODY' && current.nodeName != 'FORM' ) {
						current = current.parentNode;
					}
					if ( !current || current.nodeName != 'FORM' )
						return false;
					this.form=current;
					ui=slice.call(this.form.getElementsByTagName('input')).concat(slice.call(this.form.getElementsByTagName('button')));
					for (var i = 0; i < ui.length; i++) if ( (type=ui[i].getAttribute('TYPE')) && type=='submit' ) this.submits.push(ui[i]);
					return this;
				}
				</script><script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var form_submits = get_form_submits(el).setEnabled(false), wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdwUzEUAAAAAKQ7iMJRN2lZax9WDg2AWrdhc_C6',
							'theme':el.getAttribute('data-theme') || 'light'
							,
							'callback' : function(r){ get_form_submits(el).setEnabled(true); /* enable submit buttons */ }
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdwUzEUAAAAAKQ7iMJRN2lZax9WDg2AWrdhc_C6') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-52XWQ7X" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","page_info":{"template":"posts","post_type":"discussion"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021" async="async"></script><script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"e38d149ac4c2c011d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1-b-modified-1606682367' id='google_cse_v2-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=-b-modified-1612323587' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0-b-modified-1654265588' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"863ea50c16","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8-b-modified-1644942505' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/jquery.validate.min.1.13.0.js?ver=1.13.0-b-modified-1574963938' id='validate-js'></script>
<script type='text/javascript' id='commentvalidate-js-extra'>
/* <![CDATA[ */
var comments_object = {"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/themes/retailwire/js/comment-form-validation.js?ver=1.13.0-b-modified-1574963938' id='commentvalidate-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.2-b-modified-1655476616' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://retailwire.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='jquery-migrate-deprecation-notices-js-extra'>
/* <![CDATA[ */
var JQMH = {"ajaxurl":"https:\/\/retailwire.com\/wp-admin\/admin-ajax.php","report_nonce":"dc9eda24bb","backend":"","plugin_slug":"enable-jquery-migrate-helper","capture_deprecations":"1","single_instance_log":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailwire.com/wp-content/plugins/enable-jquery-migrate-helper/js/deprecation-notice.js?ver=-b-modified-1620764368' id='jquery-migrate-deprecation-notices-js'></script>
<script src='https://www.google.com/recaptcha/api.js'></script><!-- <script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/jquery-1.8.3.min.js" async></script> -->
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/owl.carousel.min.js" ></script>
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/hmac.js" async></script>
<script type="text/javascript" src="https://retailwire.com/wp-content/themes/retailwire/js/main.js" async></script>
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-miss').click(function(){
	      $('.dont-miss').fadeOut(1000);
	    });
		$(".tabContents").hide(); 
		$(".tabContents:first").show(); 
		
		$("#tabContaier ul li span").click(function(){ 
			var activeTab = $(this).attr("link"); 
			$("#tabContaier ul li span").removeClass("active"); 
			$(this).addClass("active"); 
			$(".tabContents").hide(); 
			$(activeTab).fadeIn(); 
		});
			
	  $("#owl-demo").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true
	 
	  });
	  $("#owl-demo-2").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      items : 3,
		  // itemsCustom : [
	   //      [1600, 3]
	   //    ]
	  });

	  $('.m-arrow-menu,.m-arrow-search').click(function(){
              $('.menu-mobile').slideToggle(500);
        })
	  $('.close-menu').click(function(){
              $('.menu-mobile').slideToggle(500);
              
        })

	   $(window).scroll(function() {
		   	var scrollTop     = $(window).scrollTop();
			var elementOffset = $('#maincontentcontainer').offset().top;
			var distance      = (elementOffset - scrollTop);
			
			if ($(this).scrollTop() > elementOffset){  
			    $('#headercontainer').addClass("sticky");
			  }
			  else{
			    $('#headercontainer').removeClass("sticky");
			  }
			});

	  // $(window).bind('resize', function(e){
 
 		   	if( $(window).width()<=768 ) {
 	          	$('.addthis_toolbox').detach().appendTo(".share-post-mobile");
 	          	$('.dont-miss a').text('Subscribe to the Newsletter!');
 	        }else {
 	        	$('.addthis_toolbox').detach().appendTo(".content-post");
 	        }
  
 		// });
 	   	$('.link-search').click(function(){
               $('.content-f-top').slideToggle(500);
         })

	});
</script>



<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function (d, s, id, tid, vid) {
var js, ljs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'wm9UvbopwUmt', '1');
</script>

<div style="text-align: center;">©2022 RetailWire LLC. All rights reserved.</div>

</body>
</html>